Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

Wirelessly connected to network - not to internet

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 1 posts
I have tried researching this and it goes so far over my head!

I have a Dell Inspiron laptop run on Windows Vista with a Belkim router and a Motorola modem using Virgin Media broadband. I had (note had) Mcafee anti virus.

I can't remember when exactly - but I turned on my laptop one day and tried to open internet explorer and got a page that said "interent explorer cannot display the webpage"

I did my usual disconnect and reconnect to the wireless network - and reconnected. With excellent signal strength.

Still nothing.

The nice little diagram shows "Jessie PC" connected to "unidentified network" then not connected to "the internet"

I have tried every "diagnostic" tried to get new ip addresses, connected my laptop directly to the modem using the ethernet cable and nothing. I cannot get on to the internet.

I then thought i'd check my firewall provided my Mcaffe to discover the icon was missing, as was the entire file. (Now I do know how to add and remove programmes - and I have definately not removed this) it's just gone. I've searched all files and nothing. I still have six months on my subscription.

I contacted them and they couldn't help - they suggested after Mcafee got removed the router settings may have changed. But I have got no idea how to fix that....

Can any one in laymans terms explain what might have happened and how i can fix it? (Please bear in mind I had to google what an ethernet cable looked like!!)

I'm a bit concerned a virus may have got in - but windows can't search it and I haven't got Mcafee any more to check either.

Any suggestions will be much appreciated.....oh and if any one is interested - i'm using my boyfriends laptop at the moment which has no issues to get on to the internet!!
  • 0





  • Member
  • PipPipPip
  • 485 posts
Visit the McAfee site and make sure their product has been removed completely. Uninstall then reinstall the wireless card driver, as some settings may be static when DHCP settings work 99.9% of the time.

Now enter the WEP/WPA key and try connecting to your wireless network.
  • 0



    Trusted Tech

  • Technician
  • 3,173 posts
Hi Jess
Do you still need help with this ?
The 1st step is to try system restore
•Open System Restore by clicking the Start button , clicking All Programs, clicking Accessories, clicking System Tools, and then clicking System Restore.‌ If you are prompted for an administrator password or confirmation, type the password or provide confirmation.
Then choose a date before this happened. System restore will not change any data files. This is also reverseable.
  • 0

Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP