Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Microphone Issue


  • Please log in to reply

#1
GXLZPGX

GXLZPGX

    New Member

  • Member
  • Pip
  • 8 posts
**NOTE: THIS IS A HEADSET COMBINATION**
**NOTE: IT IS NOT A USB HEADSET**

Alright, so I've checked everything I know about. I've plugged the microphone into the right spot. I've right clicked the tiny speaker in the bottom right corner and selected "Open Volume Control." After that, I clicked Options and then Properties. I looked, and my microphone IS checked in the "Recording" part of it, and is NOT muted in the "Playback" part of it. Now I believe my microphone used to show up in the dropdown menu. Right now, there is only one item in the drop-down menu:

Posted Image

The earphones seem to work fine when I plug them in. Thank you in advance for your help.

Edit: The microphone is by General Electric (GE):

GE PC Stereo Headset - 98960

Its a cheap one :)

Edited by GXLZPGX, 15 June 2010 - 09:08 PM.

  • 0

Advertisements


#2
GXLZPGX

GXLZPGX

    New Member

  • Topic Starter
  • Member
  • Pip
  • 8 posts
Could still use the help guys.
  • 0

#3
phillpower2

phillpower2

    Tech Staff

  • Technician
  • 20,000 posts
Hi there GXLZPGX have you tried this;
Go to Start | Control Panel | Audio Devices (While in classic mode). Go to the Audio tab and make sure that the microphone is selected. If it is plugged into a microphone port on the computer, select the correct sound card. Then hit the Volume button. Check the box to select the port that it is in. Also, make sure the Microphone is plugged into the right port. It should be pugged into a pink port, or one with a microphne symbol next to it. Don't use a line in port, because that is for stereo cables coming from other devices eg ipod.Also when you check that the mic is not muted make sure the recording volume slider is turned up.
Good luck
  • 0

#4
GXLZPGX

GXLZPGX

    New Member

  • Topic Starter
  • Member
  • Pip
  • 8 posts
I'm on Windows XP so my control panel is a bit different.
  • 0

#5
phillpower2

phillpower2

    Tech Staff

  • Technician
  • 20,000 posts
My apologies im on my laptop which is vista :)
A quick check you can do is go to start/contol panel/sounds and audio properties/audio/sound recording/click right button and select show desabled device, if its there enable it & again
make sure its not muted & the volume slider is turned up.
A comprehensive guide to installing a mic in xp should you need it can be found below;good luck

http://support.microsoft.com/kb/306537
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP