Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Vonage Router Issue - RESOLVED


  • Please log in to reply

#1
amw_drizz

amw_drizz

    Member

  • Member
  • PipPipPip
  • 329 posts
Alright, Some Background on the issue. Summery at the end of post.

My parents have Vonage for home phone service. I used to have them but after having a device fail and finding out that there contract is a scam, along with using persuasion over the phone I got them to cancel my service. So I switched to Broadvoice and brought my own device under the BYOD - Lite plan and upgraded to there unlimited USA plan. I configured 3CX PBX on a Windows 2003 server with a Intel Xeon 3.06 ghz CPU and 4gb of ram. Server is a Dell Power Edge 2650. Anyways the server is not the issue.

So in the last week I noticed my call quality was going down the drain, So I chalked it up to poor internet. But when I called Comcast they told me my lines are in perfect condition, and are above everyone else. In fact the techs that come out say the same thing and show me the results. It hadn't resolved it self, so on to the next phase of testing. When I logged in to the router I noticed vonage pushed a new update to the device. Something that was working fine for the past 2-3 years. And with the new update it over wrote alot of my settings, So I reset them all to what they should be.

Now the issue is the router is now forciablly closing 3/4 of the ports for VOIP calls, So now I experiance dropped calls, one way audio, poor audio connections. Also since this update my interent has slowed WAY down.

This is my new test
Posted Image

And a month old speed test, about what it has always ran at.
Posted Image

When I do a direct connection my speed goes back to where it should be and my PBX works fine. But the router is screwing up, and I don't want to replace it knowing that my parents will be bound into an additional 1 year contract.

So I guess one of my questions is, What would you guys recommend for a router? All I need is some thing that handles NAT and Port Fowarding. I turn DHCP off on the router as one of my servers handles it. And another question is, what are the ports that vonage uses for the phone service? So I can port foward them through a router to let there device sit and just handle the phone and not try and obstruct my network any more.


SUMMERY ---

Vonage Adapter seems to be failing. New update kills internet to a SLOW speed, Along with breaking my PBX/Phone Connection. Looking at replacing the router (suggestions), and also need to know ports used by Vonage phone system.

Edited by amw_drizz, 19 June 2010 - 07:10 PM.

  • 0

Advertisements


#2
amw_drizz

amw_drizz

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 329 posts
Alright, After taking a suggestion on another forum. I contacted Vonage and they rolled back the firmware. I honestly didn't think that would happen given last time I communicated with them. But I am now back at speed and everything seems to be back to normal.
  • 0

#3
Artellos

Artellos

    Tech Secretary

  • Global Moderator
  • 3,888 posts
hello amw_drizz,

Sorry we couldn't answer any sooner. Though we appreciate you posting here in the forum that you have had it resolved. Please keep in mind that you can post in the Waiting Room if your topic is three days old.

Regards,
Olrik
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP