Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Reboot and select proper boot device or insert boot media in selected


  • Please log in to reply

#1
hms1018

hms1018

    Member

  • Member
  • PipPip
  • 15 posts
New Mobo ECS GF8200A Black series w/onboard graphics card, IDE controller and OnChip S-ATA controller
New PSU Cooler Master 500 watts
New CPU AMD Athlon™ x2 6000+
New cords and cables
SATA not detected in my BIOS, DVD drive is detected in the IDE, but my HDD in SATA is not detected and there is nothing wrong with my hdd. I have tried a couple of hdd and still nothing is detected. I am not able to download anything because I can't get past the black screen that says: Reboot and select proper boot device or insert boot media in selected boot device and press a key. Can anyone help? :) :) :) :)
  • 0

Advertisements


#2
phillipcorcoran

phillipcorcoran

    Member 1K

  • Member
  • PipPipPipPip
  • 1,293 posts
Windows XP does not support SATA drives natively and needs a third-party SATA driver present before the drive can be detected. When you run XP Setup you should see a message at the foot of the screen saying something like "Press F6 to install third party driver". The SATA driver is supplied by the motherboard manufacturer if it's an on-board SATA controller (usually the SATA driver is part of the chipset driver package). If you didn't get a driver CD with the motherboard, check the ECS website support area for the GF8200A here:
http://www.ecs.com.t...P...=20&LanID=8
  • 0

#3
hms1018

hms1018

    Member

  • Topic Starter
  • Member
  • PipPip
  • 15 posts
When I try this (F6) I get this screen: What do I do next? :)

Attached Thumbnails

  • DSC00497.JPG

Edited by hms1018, 23 June 2010 - 08:24 AM.

  • 0

#4
hms1018

hms1018

    Member

  • Topic Starter
  • Member
  • PipPip
  • 15 posts
I tried pressing S, but I have no FDD, and to press enter tells me can't finish setup. now what?
  • 0

#5
Alzeimer

Alzeimer

    Member 1K

  • Member
  • PipPipPipPip
  • 1,330 posts
Try going into your BIOS under INTEGRATED PERIPHERALS and change the SATA MODE SELECT so it is not AHCI and save your setting and rebboot to see if your BIOS sees your drive after.
  • 0

#6
hms1018

hms1018

    Member

  • Topic Starter
  • Member
  • PipPip
  • 15 posts
I tried that and still nothing!
  • 0

#7
Alzeimer

Alzeimer

    Member 1K

  • Member
  • PipPipPipPip
  • 1,330 posts
Did you try both settings here to see if it will make a difference

In Standard CMOS Setup under Primary IDE Master

32Bit Data Transfer (Enabled)
Use this item to set the onboard SATA-IDE channel to be disabled, IDE, or RAID.

  • 0

#8
hms1018

hms1018

    Member

  • Topic Starter
  • Member
  • PipPip
  • 15 posts
Some of those things are missing in the CMOS. I think I got another bad board.
  • 0

#9
Alzeimer

Alzeimer

    Member 1K

  • Member
  • PipPipPipPip
  • 1,330 posts
I took the information from the manual for your ECS GF8200A that i got from the ECS site
  • 0

#10
hms1018

hms1018

    Member

  • Topic Starter
  • Member
  • PipPip
  • 15 posts
I see that info in the manual, but some of those things are not showing uo in the BIOS
  • 0

#11
Alzeimer

Alzeimer

    Member 1K

  • Member
  • PipPipPipPip
  • 1,330 posts
If still under warranty maybe you should try to get it replace, if the SATA drive works on another mobo and not on yours and your missing things maybe your mobo is defective.

If not under warranty maybe you can try a BIOS update.
  • 0

#12
hms1018

hms1018

    Member

  • Topic Starter
  • Member
  • PipPip
  • 15 posts
I am talking to them now about a replacement. After this I think I won't be buying another mobo from them again. This is the third one in 2 months.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP