Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Local Sound Yes, Internet Sound No


  • Please log in to reply

#1
Cimitiere

Cimitiere

    Member

  • Member
  • PipPip
  • 29 posts
I know i've been seeing it fairly frequently, I've tried a number of fixes I've seen online and still have no internet sounds.
I'm running Win7 Enterprise 64bit. My problem started about a month ago.

Here's teh HJT log I also have an OTL log if you want that

[attachment=43126:HiJackThis_log.txt]

Edited by wannabe1, 03 July 2010 - 05:33 PM.

  • 0

Advertisements


#2
SweetTech

SweetTech

    Sir SpamAlot

  • Retired Staff
  • 7,671 posts
Hello,

From the sounds of your post it seems like you are inquiring about receiving Malware assistance with your computer. Unfortunately you will need to create a new thread and post the required logs in this forum here: Malware Forum. Please make sure you follow the steps outlined in this thread here: START HERE. These self-help tools will help you clean up 70% of problems on your own. If you are still having problems after doing the steps, then please post the requested logs in THAT forum. If you are unable to run and/or post the required logs, then post that in your initial post in the topic you create in that forum.

Best of Luck.

Cheers,
SweetTech.
  • 0

#3
Cimitiere

Cimitiere

    Member

  • Topic Starter
  • Member
  • PipPip
  • 29 posts
I'm not inquiring about malware.

I"m looking for help in fixing my audio. The problem is one I've seen in WIN7 64 bit users for a while, but I havn't been able to repair it using the methods I've found. I included the HJT log just in case there was something I missed.

-BC
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP