Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

AV Security Suite Virus


  • Please log in to reply

#1
msbug

msbug

    Member

  • Member
  • PipPipPip
  • 163 posts
My sister's computer is infected with AV Security Suite. She has mozilla as her browser and uses Windows XP. Her computer is older so it doesn't have alot of memory. She has AVG, Spywareblaster, CCleaner and Malwarebytes. I went into safemode and tried to scan with Malwarebytes and it is now coming up with error code 702 so it won't open. I figured I could get rid of the virus with that, but now I can't use it. I am in safemode while typing this. I was afraid to post here otherwise. Any help would be appreciated. I am not a complete novice, but not an expert. Thank you.
  • 0

Advertisements


#2
msbug

msbug

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 163 posts
I was able to go in safe mode and uninstall malwarebytes and then reinstall. Did a scan and there were 5 infected items. Removed those and I am doing her updates for the other programs. I restarted and the AV Suite seems to be gone. I looked through her history and I don't know how she got this I didn't see anything and she said she only went on sites she had gone on before.

For now it looks like everything is ok. If not I will be back. Thank you.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP