Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

HELP....LOST ADMIN


  • Please log in to reply

#1
debbz

debbz

    New Member

  • Member
  • Pip
  • 2 posts
Help Plz...my computer shut down and when i when it restarted i started safe mode and did a scan and repair and now the net doesnt work (or have any options to find network or wireless) admin rights have been taken, and the error is always saying either system32 and cant find path or ive been getting this one a lot "the environment option's" cannot be found...IDK what the heck i did....the computer boots up fine the last thing i did was run an OTL report to post here but soon after it crashed...and now i dont have internet there.


PLZ HELP!!!!

THANKS DEBB

Edited by debbz, 04 July 2010 - 07:00 PM.

  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP