Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

missing file or corrupt and blue screen


  • Please log in to reply

#1
AMBIO

AMBIO

    New Member

  • Member
  • Pip
  • 3 posts
HAY GUYS NEED SOME HELP I GOT A DELL DEMINSION E520 RUNNING XP I DID A SECURITY UPDATE AND I REBOOT THE COMPUTER. WHEN I TRYIED TO TURN IT BACK ON I GOT THE MESSAGE windows could not start because the following file is missing or corrupt:
windows roots \system32\hal.dll. please re-install a copy of the above file.

I TRY TO INSTALL WINDOWS XP AGAIN BUT I GET THE BLUE SCREEN AND I GET CODE: 0X0000007B 0XF7A8A524 0X00000034 0X00000000 0X00000000
  • 0

Advertisements


#2
Macboatmaster

Macboatmaster

    7k

  • Member
  • PipPipPipPipPipPipPipPip
  • 7,237 posts
http://support.microsoft.com/kb/314477

See error message 3 pls on this link and follow the instructions.
In relation to the install error as against the hal error, is your hard drive a sata HDD
If your problem is solved on the other forum you have posted on please let us know anyway to save other members posting on this thread.

Edited by Macboatmaster, 07 July 2010 - 06:30 PM.

  • 0

#3
AMBIO

AMBIO

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts
http://support.microsoft.com/kb/314477. i tried those steps but i get stuck when i used the the windo xp i get the blue screen when it starts the setup. i got a SATA HDD hard drive
  • 0

#4
AMBIO

AMBIO

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts
this is the solution i found it in a different forum
the SATA operation in the bios is set to RAID auto detect/ AHCI
This is the setting you should have changed, if it can be set on ATA or IDE then the hard drive will be recognized by a regular XP CD. You can set the setting back to SATA once XP is installed. But all is fine now.
http://www.techsuppo...reen-error.html
  • 0

#5
Macboatmaster

Macboatmaster

    7k

  • Member
  • PipPipPipPipPipPipPipPip
  • 7,237 posts

In relation to the install error as against the hal error, is your hard drive a sata HDD


My post 2, you never replied, until 7.53pm today.

Anyway, pleased it is solved.

Edited by Macboatmaster, 09 July 2010 - 04:13 PM.

  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP