Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Reinstall 2003 Server without losing apps


  • Please log in to reply

#1
thilton19

thilton19

    Member

  • Member
  • PipPip
  • 32 posts
I have a BIG problem. I have a server running Window 2003 SP1 that as of this afternoon is rebooting every 15-20 minutes with a BSOD, IRQL_NOT_LESS_OR_EQUAL, and STOP:0x000000A. What's worse, I am no longer able to copy/paste files between folders or drive partitions and my backup is bad. I am able to remove the data drive and install it onto another server and copy data off but I can't get a backup of my one critical application config copied off the F: drive.

So, I did research the STOP error and found that there is a hotfix by Microsoft, however its not fully tested and could make the problem worse. I'm also reading that the issue could be caused by a bad driver or faulty hardware. Well, I've not changed anything, hardware or software, on this server, nor has anything been downloaded or updated. It looks like my only valid option is to reinstall the OS. Is there a way to reinstall the OS without overwriting my applications and data?

I suppose I'm really trying to determine all my options on this one. I do have a spare identical server with no drives or anything. Would it be worth the time to at least pull the drives out and install in the spare chassis?

Please advise. :)

Edited by thilton19, 20 July 2010 - 01:11 PM.

  • 0

Advertisements


#2
thilton19

thilton19

    Member

  • Topic Starter
  • Member
  • PipPip
  • 32 posts
Update: after attempting to run a Repair install of WIndows I get the following errors:

Error:
IIS Setp encountered an error. Please check the C:\WINDOWS\iis6.log file for further information

***

Error:
IIS Setp encountered an error. Please check the C:\WINDOWS\iis6.log file for further information

***

Error

The signature for WIndows Upgrade is invalid. The error code is 426.

The service has not been started.

***

Fatal Error:

Setup failed to install the product catalogs. This is a fatal error. The setup log files should contain more information.

***

Looks like I'm hosed in terms of recovering this box. Any thoughts?
  • 0

#3
thilton19

thilton19

    Member

  • Topic Starter
  • Member
  • PipPip
  • 32 posts
Problem resolved.

I was able to pull the data drives out of the bad server and stick mount them in a good server that uses the same model array controller. The new server's array found the drives and mapped them accordingly so I am able to copy off the data as well as the application registry entries. I'm in the process of building a new system and will reinstall all the apps and copy over the data. Its a long process but it'll be clean. :)
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP