Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Modem connection slow


  • Please log in to reply

#1
haywired

haywired

    New Member

  • Member
  • Pip
  • 9 posts
My ISP is Compuserve and I use Compuserve Classic, not Compuserve 2000. Several months ago I noticed that when I put the pointer on the connection icon, the connection speed had fallen off. It used to be around 48 and now I'm lucky if it says 37. I called tech support , what a joke, and they checked for a different access number and guess what, the number I'm using isn't listed anymore. I tried one of the numbers they had, even though they weren't local, but there wasn't any differance anyway. I went back to the number that's not listed anymore. I recently took my pc in for a good cleaning and have installed Spybot, Ad-Aware, Win Patrol, and AVG Anti virus. Any suggestions?

Thanks
  • 0

Advertisements


#2
haywired

haywired

    New Member

  • Topic Starter
  • Member
  • Pip
  • 9 posts
ttt
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP