Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

vista unresponsive and slow


  • Please log in to reply

#1
aosprite48

aosprite48

    New Member

  • Member
  • Pip
  • 2 posts
One day i went on vista i kept getting this error saying host process stopped and then so i did some stuff in msconfig. It seemed to work then my computer was fine but I noticed something! There was a x by internet connection and sound i tried fixing it no luck. So I read an article saying I have to turn it on in services! That worked. However when I needed to use fraps to record a video game my sound became distorted. I went back into services and turned on some audio and other stuff like windows update. It told me to restart, I restarted. My computer booted fine and my internet was connected and my sound was fine then when i used fraps again the sound was great! So i was just on youtube then after a couple of minutes my computer got slower and when i tried to refresh internet explore stopped responding so I ended the process. Then when i try to go back to the internet explorer.exe stopped responding! This is not just with internet but even when I try to open a file! I think it could be malware or a virus but my antvirus says my computer was protected?! I tried disabling some more processes no luck. However safe mode is working fine. My friend reccomended a program called gmer some tool for malware and rootkit but when I scanned it my computer blue screened so I don't use that program please help I really want to use my computer. However when i restart it seems fine
  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP