Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Need Help! Vista Assista!


  • Please log in to reply

#1
coolguyace

coolguyace

    Member

  • Member
  • PipPip
  • 40 posts
Magnifyer, Windows Live, and Apple Syncer keep popping up at the desktop when turning on the computer. How to I keep this from happening? :)
  • 0

Advertisements


#2
Fenor

Fenor

    Trusted Tech

  • Retired Staff
  • 5,236 posts
Hi coolguyace!

I am figuring that you don't want these to appear.

To get rid of them starting up when the computer does, you can go to Start and click in the "Start Search" box and type in msconfig and hit ENTER.

In the window that appears click on the Startup tab, and then uncheck the boxes next to those three programs. Click Ok and then reboot the computer when prompted.

Once rebooted, those programs should not start up automatically.

Fenor

Edited by Fenor, 30 July 2010 - 09:37 AM.

  • 0

#3
coolguyace

coolguyace

    Member

  • Topic Starter
  • Member
  • PipPip
  • 40 posts
The windows live doesnt pop up, but the Apple Sync comes up as an error saying it cant open it, which i dont want it at all actually, primarily i just want to stop the magnifiyer from popping up. it didnt exist in that window you told me to go to. :)
  • 0

#4
Fenor

Fenor

    Trusted Tech

  • Retired Staff
  • 5,236 posts
Is it listed on Programs and Features in the Control Panel? If so, uninstall it.
  • 0

#5
coolguyace

coolguyace

    Member

  • Topic Starter
  • Member
  • PipPip
  • 40 posts
thanks for the help i'll try to figure it out. I found where the magnifyer is. i dont know if i should disable the whole thing called system32 because theres other stuff in there like webcam that i use. :)

Edited by coolguyace, 02 August 2010 - 12:56 PM.

  • 0

#6
Fenor

Fenor

    Trusted Tech

  • Retired Staff
  • 5,236 posts
If all you want to do is turn off the Magnifier, do the following:
  • Click on the START-->ALL PROGRAMS-->ACCESSORIES-->EASE OF ACESS and click on EASE OF ACCESS CENTER.
  • Then click on Make the computer easier to use, which is the second options beneath the heading "Explore all settings"
  • Uncheck the box next to Turn on Maginfier and click Save.
  • The Magnifier is now turned off.

  • 0

#7
coolguyace

coolguyace

    Member

  • Topic Starter
  • Member
  • PipPip
  • 40 posts
ok thanks a bunch!!! i just searched Ease of Access Center in the Start menu, Then I clicked on "Make the Computer easier to see," i figured same thing, then unchecked the box and saved. :) it works
  • 0

#8
Fenor

Fenor

    Trusted Tech

  • Retired Staff
  • 5,236 posts
Glad it solved your problem and thanks for letting us know it worked for you! :)
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP