Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

ati catalyst control center problems


  • Please log in to reply

#1
m8dman

m8dman

    Member

  • Member
  • PipPipPip
  • 141 posts
I updated my video card drivers today when a messege appared saying that catalyst control center wasnt compatible with the driver. So i decided to update my version of CC center but when i started the update wizard it failed half way thourgh the update process.

After that i tried uninstalling the old version of catalyst and then updating,this time it worked. Then on reboot i noticed my Computer was slow to boot up. What could be causing this?

Maybe a registry error? Could some left over files of the old version of catalyst be causing this?

Edited by m8dman, 08 August 2010 - 06:25 PM.

  • 0

Advertisements


#2
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
See, if you have CCC as a startup.
If you're not juggling your video settings 24/7, you don't need it as a startup.

Was there any reason to update video drivers?
  • 0

#3
m8dman

m8dman

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 141 posts

See, if you have CCC as a startup.
If you're not juggling your video settings 24/7, you don't need it as a startup.

Was there any reason to update video drivers?

Yeah the video drivers were out of date. Also i dissabled CCC in msconfig but it seems to have not helped the problem.

I wonder if these problems could be caused by me not Uninstalling the previous version of CCC correctly

Edited by m8dman, 09 August 2010 - 06:15 AM.

  • 0

#4
m8dman

m8dman

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 141 posts
I was looking in the event viewer when i noticed the ACEEevent log. Here are some of the messeges.

0000000004: 2010-08-09 06:12:53:571 FAILED:ADL_Display_SLSGrid_Caps and return value is: -1 Error Called by: ATI.ACE.CLI.Caste.Graphics.Runtime.RT_GraphicsAdapter_N::GetSLSGridCap processID:06132 threadID:(CCCThreadNew:Runtime) domainName:(CCC.exe ) assemblyName:(CLI.Caste.Graphics.Runtime, Version=2.0.3839.36656, Culture=neutral, PublicKeyToken=90ba9c70f846762e)

0000000008: 2010-08-09 06:12:56:031 Name of null object is [SAspect:MMVideo] Error Called by: ATI.ACE.CLI.Aspect.MMVideo.Graphics.Runtime.RT_MMVideo::Check processID:06132 threadID:(CCCThreadNew:Runtime) domainName:(CCC.exe ) assemblyName:(CLI.Aspect.MMVideo.Graphics.Runtime, Version=2.0.3839.36714, Culture=neutral, PublicKeyToken=90ba9c70f846762e)

0000000009: 2010-08-09 06:12:56:614 Exception <atixcode.dll>: Retrieving the COM class factory for component with CLSID {981145A7-E08E-48F3-A1C4-52C28BCAAAF9} failed due to the following error: 80040154. Exception Called by: ATI.ACE.CLI.Aspect.TransCode.Graphics.Shared.TC_Component::CheckTrancodeComObject processID:06132 threadID:(CCCThreadNew:Runtime) domainName:(CCC.exe ) assemblyName:(CLI.Aspect.TransCode.Graphics.Shared, Version=2.0.3839.36771, Culture=neutral, PublicKeyToken=90ba9c70f846762e)

Any idea what this means?

Edited by m8dman, 09 August 2010 - 02:05 PM.

  • 0

#5
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
Pretty Greek to me :)

Did you try system restore?
  • 0

#6
m8dman

m8dman

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 141 posts

Pretty Greek to me :)

Did you try system restore?

I uninstalled CCC but that didnt help the problem. Like i said before could it be a registry error caused by me not correctly installing the driver update?
  • 0

#7
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
Exactly. That's why I want you to try system restore to some date from before installing CCC.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP