Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

error message 80070011 when updating


  • Please log in to reply

#1
george01

george01

    Member

  • Member
  • PipPip
  • 98 posts
Windows 7 Pro software

Two h/d - main and backup each partioned with system files/Photos/Music and mirrored on the backup drive along with acronis weekly back.

Last week I had a problem and had to use acronis to restore my main drive © with a back up saved on the back up drive.
I then discovered that somehow everytime I switched on the computer it had been going to my back up drive to load the system and not my main drive. Obviously it has been updating the b/u drive all the time with windows updates. Now I have rectified the problem and making it boot from the main drive it keeps getting an error message 80070011 and failing the updates. I understand that it's probably because the path it's looking for is to the b/u drive but I can't find a way to make it go to the main drive © to update. Have tried HKey/local machine/software/microsoft/windows/current version but there is no trace of programme files directory or common files directory which I was told would be were I could change the path. Perhaps I should just revert to booting from the back up but would prefer to rectify the problem if poss.

Sorry forgot to mention, this has only been a problem for the last two days and I'm sure that since I changed it to boot from my main drive it has been updating, troube is I can't be 100% sure.
Additionally, today when I tried to load software for my walkman I received a message that windows installer was not working. Not sure if this is connected or not.

Have tried to explain this best I can but if not understood will expand further.

Thanks - George

Edited by george01, 14 August 2010 - 03:48 PM.

  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP