Jump to content

Free help from tech experts
Welcome to Geeks to Go forums. Create an account now to gain access to all our features. Once registered and logged in, you will be able to create topics, post replies to existing topics, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. Best of all, registration and all assistance is 100% free! This message, and all ads will be removed once you have signed in.
Sign In Create Account

IE only runs as administrator


  • Please log in to reply

#1
jstsmile

jstsmile

    Member

  • Member
  • PipPip
  • 34 posts
My computer has been working fine. I shut my computer down, came home and tried to open Internet Explorer it isnt working. When I click on the link it acts like it is going to open and then nothing pops up. The only way I can run it is if I click on run as administrator.

My system is Windows Vista and I am running IE 7.

Please Help

Thanks
  • 0

Similar Topics: IE only runs as administrator     x


#2
Incoming

Incoming

    Member

  • Member
  • PipPipPip
  • 309 posts
If you want to temp change it

Right click IE and hit properties/preferences

Then go to compatability and run it as administrator always

Sorry if my instructions are off, I'm not on Windows right now

--

Also your UAC level may have been turned up

Is this happening with anything else
  • 0

#3
jstsmile

jstsmile

    Member

  • Member
  • PipPip
  • 34 posts
I would rather not do a temp change. I would like the problem fixed. I dont see any problems with anything else, just IE.

Thanks

If you want to temp change it

Right click IE and hit properties/preferences

Then go to compatability and run it as administrator always

Sorry if my instructions are off, I'm not on Windows right now

--

Also your UAC level may have been turned up

Is this happening with anything else


  • 0

#4
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
Close IE.
Go Start>All Programs>Accessories>System Tools, and click on Internet Explorer (no add-ons). Same thing?
  • 0

#5
MikeTimmons

MikeTimmons

    New Member

  • Member
  • Pip
  • 1 posts
I had the same problem on a network. One of the computers kept stalling on Internet Explorer. Worked fine when run as administrator. Problem was with add-ons. Issue was resolved by first uninstalling Java and then reinstalling Java. Operating system: Windows 7, Internet Explorer 9.

Edited by MikeTimmons, 28 November 2012 - 02:45 PM.

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

featured