Jump to content

Welcome to Geeks to Go - Register now for FREE
Geeks To Go is a helpful hub, where thousands of friendly volunteers serve up answers and support. Get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message and all ads will be removed once you have signed in.
Create an Account Login to Account

IE only runs as administrator


  • Please log in to reply

#1
jstsmile

jstsmile

    Member

  • Member
  • PipPip
  • 34 posts
My computer has been working fine. I shut my computer down, came home and tried to open Internet Explorer it isnt working. When I click on the link it acts like it is going to open and then nothing pops up. The only way I can run it is if I click on run as administrator.

My system is Windows Vista and I am running IE 7.

Please Help

Thanks
  • 0

Advertisement


#2
Incoming

Incoming

    Geek in Training

  • GeekU Freshman
  • PipPipPip
  • 377 posts
If you want to temp change it

Right click IE and hit properties/preferences

Then go to compatability and run it as administrator always

Sorry if my instructions are off, I'm not on Windows right now

--

Also your UAC level may have been turned up

Is this happening with anything else
  • 0

#3
jstsmile

jstsmile

    Member

  • Member
  • PipPip
  • 34 posts
I would rather not do a temp change. I would like the problem fixed. I dont see any problems with anything else, just IE.

Thanks

If you want to temp change it

Right click IE and hit properties/preferences

Then go to compatability and run it as administrator always

Sorry if my instructions are off, I'm not on Windows right now

--

Also your UAC level may have been turned up

Is this happening with anything else


  • 0

#4
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
Close IE.
Go Start>All Programs>Accessories>System Tools, and click on Internet Explorer (no add-ons). Same thing?
  • 0

#5
MikeTimmons

MikeTimmons

    New Member

  • Member
  • Pip
  • 1 posts
I had the same problem on a network. One of the computers kept stalling on Internet Explorer. Worked fine when run as administrator. Problem was with add-ons. Issue was resolved by first uninstalling Java and then reinstalling Java. Operating system: Windows 7, Internet Explorer 9.

Edited by MikeTimmons, 28 November 2012 - 02:45 PM.

  • 0

Advertisement



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

featured