Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works


  • Please log in to reply




  • Member
  • PipPip
  • 23 posts
Attached File  ark.txt   88.91KB   183 downloadsAttached File  mbam-log-2010-08-15 (10-18-50).txt   897bytes   149 downloadsAttached File  OTL.txt   71.04KB   187 downloadsAttached File  Extras.txt   30.01KB   198 downloadsGood afternoon,
Thank you in advance for your help.
Problem seemed to have started after installing & running "Instant SpywareRemoval"[ISR}
Both MBAM and AVIRA AntiVirus detected several virus. I removed them.
Then clicking the ISR icon would not allow me to open the ISR application, as it did previously with no problem. A message said that the file had been renamed or relocated. I could not uninstall ISR since it was not listed by REVO UNINSTALLER or by my Windows 7(SP3) Add/Remove.

I ran GLARY Utilities - the Registry Cleaner showed problems, which I clicked to repair.
I noticed that the icon for ISR had vanished!
I ran GLARY Utilities - the Registry Cleaner showed 1 problem,as follows:
Section HKEY_CLASSES_ROOT\Application.Reference\shellex\ContextMenuHandlers(90AA3A4E-1CBA-4233-B8BB-535773D-48449. This registry key points to the missing CLSID.
Repeating both GLARY Registry Cleaner and also GLARY Registry Repair do not repair this problem.

I followed the prelimary steps, but had a problem with GMER, in that it did not show a choice for FULL scan so I could not select NO. It ran for about 5(five) hours then my laptop rebooted, with no log to show.
My PC ran very slowly and then froze. Did a hard reboot. Ran both GLARY's(as above)
Then ram GMER with "Sections" as the only item checked. It ran OK but my PC froze and I had to reboot.
All steps in the Before Posting instructions have been followed and logs are attached for GMER;MBAM;OTL.
Sorry that this a bit long-winded but at least you have the full story.
Thank you
  • 0


Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP