Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Vista laptop very slow to boot up


  • Please log in to reply

#1
luv2puts

luv2puts

    New Member

  • Member
  • Pip
  • 8 posts
need some help please. i've tried just about everything i could find, to help speed up the boot up process, but it still takes almost 20 minutes to boot up. i have a Dell Inspiron 1720, running Vista 32 home premium Service Pack 2. i use CA Security Suite. FYI : seems like i don't get a "network" connection until CA loads. any & all assistance is appreciated. Joe
  • 0

Advertisements


#2
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
Go Start>Run (Start Search in Vista), type in:
msconfig
Click OK (hit Enter in Vista).

Click on Startup tab.
Click Disable all
IMPORTANT! In case of laptop, make sure, you do NOT disable any keyboard, or touchpad entries.

Click Services tab.
Put checkmark in Hide all Microsoft services
Click Disable all.

Click OK.
Restart computer in Normal Mode.

NOTE. If you use different firewall, than Windows firewall, turn Windows firewall on, just for this test, since your regular firewall won't be running.
If you use Windows firewall, you're fine.

Same problem?
  • 0

#3
luv2puts

luv2puts

    New Member

  • Topic Starter
  • Member
  • Pip
  • 8 posts
how do i ensure i " do NOT disable any keyboard, or touchpad entries " ?
thanks
  • 0

#4
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
Download Autoruns for Windows: http://technet.micro...s/bb963902.aspx
No installation required.
Simply unzip Autoruns.zip file, and double click on autoruns.exe file to run the program.
Go File>Save, and save it as AutoRuns.txt file to know location.
You must select Text from drop-down menu as a file type:

Posted Image

Attach the file to your next reply.
  • 0

#5
luv2puts

luv2puts

    New Member

  • Topic Starter
  • Member
  • Pip
  • 8 posts
ok, i've tried disabling everything except "all Microsoft services". it comes up fast, but can't connect to the internet, even though i show a connection. IE says " cannot display the webpage" and Windows is not seeing an issue. FYI :: i can ping yahoo & google from the command prompt
  • 0

#6
luv2puts

luv2puts

    New Member

  • Topic Starter
  • Member
  • Pip
  • 8 posts
ok, i've attached the file. ( using my other PC to access web )
thanks

Attached Files


  • 0

#7
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
Re-enable all startups and services, you just disabled.
Restart computer.

Uninstall CA Security Suite, using one of the following tools (depending on your version):
Uninstaller for CA Internet Security Suite 2007 & 2008
Uninstaller for CA Internet Security Suite 2009

Make sure to turn Windows firewall ON and see how it goes.
  • 0

#8
luv2puts

luv2puts

    New Member

  • Topic Starter
  • Member
  • Pip
  • 8 posts
you're not explaining anything. why am i uninstalling CA suite ? even if i do this, what am i suppose to use instead ? i'm not getting a warm fuzzy feeling.
  • 0

#9
Rorschach112

Rorschach112

    Ralphie

  • Retired Staff
  • 47,710 posts
Usually anti-virus programs are responsible for slow down. I'd imagine thats why Broni wants you to do that, especially since he had you disable other programs with no success
  • 0

#10
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
Thank you Rorschach112 :)
I should have been more clear in my reply.

luv2puts
We do this temporarily only for testing purposes.
  • 0

#11
luv2puts

luv2puts

    New Member

  • Topic Starter
  • Member
  • Pip
  • 8 posts
actually, with everything disable, except Microsoft. it came up really fast, i just couldn't connect to the internet
  • 0

#12
luv2puts

luv2puts

    New Member

  • Topic Starter
  • Member
  • Pip
  • 8 posts
ok, i got rid of CA and it's coming up really fast now. naturally i assume i either re-install and live with it or possibly you can suggest another free "security" i can use instead ?
thanks
joe
  • 0

#13
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
Good news then :)
Leave CA off, as it is.
Download and install one of these:
- Avast! free antivirus: http://www.avast.com...avast-home.html
- Avira free antivirus: http://www.free-av.c..._antivirus.html

Turn Windows firewall ON.
  • 0

#14
luv2puts

luv2puts

    New Member

  • Topic Starter
  • Member
  • Pip
  • 8 posts
ok, Thank you very much. just one more question. can i load CA , but not use their Firewall or is these "free antivirus with anti-spyware" enough protection? Thanks again! Joe
  • 0

#15
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
Since CA seems to be giving you some issues, I wouldn't touch it at all.
Windows firewall is perfectly fine.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP