Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Various error messages upon startup


  • This topic is locked This topic is locked

#1
magaggie

magaggie

    Member

  • Member
  • PipPipPip
  • 116 posts
I posted the message below on the Windows forum and was redirected here to make sure my system was clean before proceeding. I followed the steps in the Malware & Spyware Cleaning Guide up until the Malwarebytes step. That didn't seem to detect anything. Here is the log of that:

Malwarebytes' Anti-Malware 1.46
www.malwarebytes.org

Database version: 4465

Windows 5.1.2600 Service Pack 3
Internet Explorer 8.0.6001.18702

8/23/2010 1:28:29 AM
mbam-log-2010-08-23 (01-28-29).txt

Scan type: Quick scan
Objects scanned: 157145
Time elapsed: 19 minute(s), 10 second(s)

Memory Processes Infected: 0
Memory Modules Infected: 0
Registry Keys Infected: 0
Registry Values Infected: 0
Registry Data Items Infected: 0
Folders Infected: 0
Files Infected: 0

Memory Processes Infected:
(No malicious items detected)

Memory Modules Infected:
(No malicious items detected)

Registry Keys Infected:
(No malicious items detected)

Registry Values Infected:
(No malicious items detected)

Registry Data Items Infected:
(No malicious items detected)

Folders Infected:
(No malicious items detected)

Files Infected:
(No malicious items detected)



After that ran, I was going to run a scan with my antivirus program (PC Cillin), and before I could do that, I noticed that the Windows Security Alert balloon was in the lower right corner, warning me that my antivirus program is not running (that was not happening until I went through the steps in the Malware/Spyware Cleaning Guide). Down in the lower right corner, the Trend Micro PC Cillin icon says that it's loading, but that was trying to load for for over an hour, and nothing ever loaded. If I try to load it from the start menu, it says that it's already loading. If I reboot and try to load it again,it doesn't help.

Thanks,

Maggie

(original message to the Windows forum is below)

***************
Hello,

I have a Dell Inspiron 1501 running XP Media Center Edition, SP3. A few days ago, I turned it on, it was running on the battery, and it was so bright outside that I had trouble seeing the screen. I thought the screen had gone dark (in battery saving mode), and I was getting no response, so I hit the power button, thinking it had just gone into hibernation mode. I couldn't see anything, and I'm wondering if I just turned it off accidentally without shutting down properly. I did have my iPod plugged into the USB at the time. In any case, since then, I haven't been able to do much of anything with it. When I got it inside, I turned it on again, and it was running CHKDISK and had that "volume is dirty" message. I allowed it to run, but then it was completely frozen after that. I eventually just turned it off (via the power button), and left it alone for the weekend. I finally tried again tonight, and when I turned it on, I got this:

"msmgss.exe - Application error - The application failed to initialize properly (0xc0000006). Click on OK to terminate." I clicked OK and got the same message again. I clicked OK again, and it disappeared.


I waited a few minutes to see if anything would happen, and when it didn't, I tried to open iTunes. I then got this message:

"Generic Host Process for Win32 Services has encountered a problem and needs to close. We are sorry for the inconvenience."

I also got similar error reports to the one above: "HP CUE Status encountered a problem and needs to close..."
and also got "iTunes has encountered a problem and needs to close."

I chose "debug" when that was an option. I sent the error report on the other one (I forgot to write down which ones had the debug option).

Then I got another message that Explorer needed to close, and I decided to reboot. When I rebooted, I got "svchost.exe - Application error." Then I got the "HP CUE Status" error again.

Any suggestions on where to go from here?

****************
  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP