Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

TV TUNER HELP


  • Please log in to reply

#1
ComputerKid

ComputerKid

    Member

  • Member
  • PipPip
  • 35 posts
Hi all.

I have a Compaq/HP Presario SR5410F (1.8GHz Pentium Dual Core, 2 sticks of 512MB DDR2 PC2-6400 RAM, 320GB SATA HD, 400W Corsair PSU, Asus HD 4350, ATI TV Wonder TV Tuner, Vista H. Premium)...

I purchased the TV tuner new online, however it did not come with any drivers (as expected). I've found where I should supposedly be able to get the drivers and everything here, but after downloading and installing the three different things (TV Wonder VE/PCI Drivers, DAO/MDAC, and Multimedia Center), it still doesn't work.

Every time I turn on the computer it comes up with the "Unknown Device- Find drivers online" thing, and I've tried multiple times to let Windows find it online then download and install it, but it just can't find it.

I've been having this issue for awhile, and my original posts were on techsupportforum which you can find here.

Any help is appreciated. Thank you!
  • 0

Advertisements


#2
Alzeimer

Alzeimer

    Member 1K

  • Member
  • PipPipPipPip
  • 1,330 posts
I have an ATI All In Wonder 9800 Pro and I had the same issue when i tried to install the drivers, i would always get the "Found New Hardware" at every boot and my tv tuner would not work.

What I was missing was the "TV Capture driver (WDM)" for my card.

Maybe you are experiencing the same issue.


I had lots of trouble finding it and installing it on my All In Wonder but finally did (important is the order you install all the drivers and programs)

Try to find this driver maybe it will fix your problem.
  • 0

#3
ComputerKid

ComputerKid

    Member

  • Topic Starter
  • Member
  • PipPip
  • 35 posts
Hmmm.... I'll see if I can find it then. How do I know what order to install the stuff in? And part of the problem is I actually don't know exactly what card I have because it never really said.

Thanks for the quick response!
  • 0

#4
Alzeimer

Alzeimer

    Member 1K

  • Member
  • PipPipPipPip
  • 1,330 posts
If you want help identifying your hardware try this little freeware program that I find very useful its call "Unknown Device Indentifier"

http://www.zhangduo.com/udi.html
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP