Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Problems with startup


  • Please log in to reply

#1
jmet

jmet

    New Member

  • Member
  • Pip
  • 3 posts
Hi

When I turn my laptop on majority of the time it gets stuck in the first screen the one that is trying to turn on, I then have to turn it off. When I turn it back on it goes to the scree where I can either do a startup repair or start normally. I could do both of these 3 or 4 times and it still wont start up. Other times it starts first pop. My laptop is not 12 months old yet. Is this something that can be fixed or should I be trying to get it fixed under waranty.

Can I ask 2 questions?

I'm having lots of trouble watching videos like on youtube etc as it constantly buffers? do I need to update something or could this be due to my internet connection.

Thanks in advance
  • 0

Advertisements


#2
SpywareDr

SpywareDr

    Member 3k

  • Member
  • PipPipPipPipPipPip
  • 3,803 posts

Hi

When I turn my laptop on majority of the time it gets stuck in the first screen the one that is trying to turn on, I then have to turn it off. When I turn it back on it goes to the scree where I can either do a startup repair or start normally. I could do both of these 3 or 4 times and it still wont start up. Other times it starts first pop. My laptop is not 12 months old yet. Is this something that can be fixed or should I be trying to get it fixed under waranty.

If it's still under warranty, I'd get them to fix it.

Can I ask 2 questions?

Yes.

I'm having lots of trouble watching videos like on youtube etc as it constantly buffers? do I need to update something or could this be due to my internet connection.

Thanks in advance

Probably due to your internet connection. What is your Download Speed on http://speakeasy.net/speedtest/
  • 0

#3
jmet

jmet

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts
Thanks, i'll take it in tomorrow.

My download speed = 0.30mb/s I have no idea what that means.

Ta
  • 0

#4
SpywareDr

SpywareDr

    Member 3k

  • Member
  • PipPipPipPipPipPip
  • 3,803 posts
".30 Mbps" is terrible. The average download speed in North America is 7.83 Mbps, which is over 26 times as fast.

As a comparision, you're at 3 miles per hour compared to everyone else's 78 miles per hour.

:)
  • 0

#5
Jordi Ruiz

Jordi Ruiz

    Member

  • Member
  • PipPip
  • 24 posts
For the first question, do you tried to enter in safe mode and restore system?

For the second question, Your router are connected behind the microfilter or to the wall? The router never be connected to the microfilter
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP