Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Java, Trojan


  • Please log in to reply

#1
hay.java

hay.java

    New Member

  • Member
  • Pip
  • 3 posts
Hey, I had and still may have trojans.

I ran the ESET online scan and it found and removed 6 trojans.

From your self-help malware removal guide;
http://www.geekstogo...cleaning-guide/

I've done the TFC and the ERUNT.

This is the log for the latest quick-scan from malwarebytes.


Malwarebytes' Anti-Malware 1.46
www.malwarebytes.org

Database version: 4717

Windows 6.0.6002 Service Pack 2
Internet Explorer 8.0.6001.18943

30/09/2010 14:15:42
mbam-log-2010-09-30 (14-15-42).txt

Scan type: Quick scan
Objects scanned: 135120
Time elapsed: 7 minute(s), 33 second(s)

Memory Processes Infected: 0
Memory Modules Infected: 0
Registry Keys Infected: 0
Registry Values Infected: 0
Registry Data Items Infected: 0
Folders Infected: 0
Files Infected: 0

Memory Processes Infected:
(No malicious items detected)

Memory Modules Infected:
(No malicious items detected)

Registry Keys Infected:
(No malicious items detected)

Registry Values Infected:
(No malicious items detected)

Registry Data Items Infected:
(No malicious items detected)

Folders Infected:
(No malicious items detected)

Files Infected:
(No malicious items detected)

=================================================

I just tried to run the GMER rootkit. It was in the process of scanning when i got a prompt saying that it stopped working and shortly after, the pc went blue-screen.


the TFC ERUNT and malwarebytes scan was run BEFORE the GMERrootkit.


On a side note, i cant install the latest version of java even after running javaRa and manually deleting any sun/java folders i could find. i was told that the trojan may have gotten through because my java wasnt up-to-date.
  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP