Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Laptop Display Adapter Failure


  • Please log in to reply

#1
Drogyn

Drogyn

    New Member

  • Member
  • Pip
  • 2 posts
I am doing 3d modelling and the laptop will get a blackscreen, the program will close and it will say the display adapter failed and has recovered. I am not sure how to fix this but it keeps happening while running SoftImage, yet i can play games on it for hours.

Operating System
MS Windows 7 64-bit
CPU
Intel Core i7 720QM @ 1.60GHz 58 °C
Clarksfield 45nm Technology
RAM
8.0GB Dual-Channel DDR3 @ 658MHz (9-9-9-24)
Motherboard
Dell Inc. 0J509P (U2E1)
Graphics
Generic PnP Monitor @ 1280x800
ATI Mobility Radeon HD 560v (Dell) 49 °C
Hard Drives
488GB TOSHIBA TOSHIBA MK5056GSY ATA Device (IDE) 38 °C
488GB TOSHIBA TOSHIBA MK5056GSY ATA Device (IDE) 49 °C
Optical Drives
HL-DT-ST DVDRWBD CA10N ATA Device
Audio
IDT High Definition Audio CODEC
  • 0

Advertisements


#2
phillpower2

phillpower2

    Tech Staff

  • Technician
  • 20,006 posts
Hi Drogyn :D sorry to hear you are having this issue.
Have a look at the flow chart at the attached link and see if it helps http://www.daileyint.com/hmdpc/lcd.htm
  • 0

#3
Drogyn

Drogyn

    New Member

  • Topic Starter
  • Member
  • Pip
  • 2 posts
Im pretty computer illeterate when it comes to fixing them. All i know with the issues is that i can play games on maxed settings for hours, but doing Softimage it will randomly crash the graphics card. SOmetimes it wont happen for a long time, and sometimes it will happen every 20 mins or so. None of the settings change .
  • 0

#4
SpywareDr

SpywareDr

    Member 2k

  • Member
  • PipPipPipPipPip
  • 2,767 posts
Autodesk® Softimage® Forums
http://area.autodesk...desk-softimage/
  • 0

#5
phillpower2

phillpower2

    Tech Staff

  • Technician
  • 20,006 posts
What DX version do you have installed as it appears there are compatability issues with DX10/11
http://community.sof...-shading-issue/
For DX9 should you need it http://download.cnet...4-10232030.html
  • 0

#6
Digerati

Digerati

    Grumpy Ol' MSgt (Ret.)

  • Retired Staff
  • 3,997 posts
  • MVP
You might want to check the Dell site for updated drivers and if this machine is still under warranty, I would contact Dell just to be on record this is happening. Although it appears to be a only with problem with SoftImage, it may be you just have not experienced it with other programs - yet.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP