Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Backdoor.Tidserv.I!inf infection


  • Please log in to reply

#1
planthead

planthead

    New Member

  • Member
  • Pip
  • 1 posts
Hello, I have a Dell Latitude D820 that Norton 360 has identified the Backdoor.Tideserv.I!inf virus on and has said that it requires manual removal. I have tried using Norton in safe mode as well and it is still unable to remove it. I have used the suggestions on the Norton website also and turned off system restore and again tried to remove it with no help. I have attempted to do the recommended procedures for posting on the Malwarebytes forum. Malware Bytes does not find any infected files. Ran DDS with no problem. However, when attempting to run GMER, every time shortly after starting the scan two copies of ccSvcHst.eve (one for System and one for the current user) begin taking up 100% of the CPU Usage, which prevents the scan from completing (sometimes crashes, once blue screen, sometimes save button does not appear, etc). These processes can't be stopped (Access is Denied). When trying to run the GMER scan in safe mode, it wil scan but due to the screen resolution, the save button cannot be seen, and no amount of resizing, repositioning allows it to be seen. The screen resolution option does not appear to be available in safe mode. When examining the start up programs, there are two that cannot be removed, they are NvCpl and ctfmon. They cannot even be removed in safe mode as it states that must be logged in as an admin even if logged in as an admin. I have tried to use the Norton Bootable Recovery Tool for Norton 360, but am given an error that Windows failed to start because file (\windows\system 32\boot\winload.exe) with status (0xc0000001) was missing or corrupt, after pressing enter it then says file (\Boot\BCD) status (0xc0000001) had an error while trying to read the boot configuration data. After hitting enter again it just attempts too reboot. It tells you to use the repair settings on the Windows install disk. When selecting the R, it then just proceeds to load windows normally. We would just wipe the thing and start over except there is a piece of software that was a nightmare to install (do to it being a piece of crap) that has a large amount of important data on it that we need access to, so we are hoping to find a way to recover this. Does anyone have any suggestions? Thanks in advance...
  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP