Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

getting linksys router setup manually when admin passwords does not wo


  • Please log in to reply

#1
olliejump

olliejump

    Member

  • Member
  • PipPip
  • 10 posts
I recently bought a new linksys wrt160n router and tried to set it up. The installation disk did not work(error 322). When I tied to set it up manually I google some information on it and was told that the default password is admin. Every time I tried putting admin it says "site says modem secure". When I got frustrated and typed in password as the password and admin as the user name, it then led me to "Westel Wirespeed Dual Connect". Now every time I type in 192.168.1.1 on the address bar(I checked on command prompt this is my default IP address)I go to the Westel page. What can I do to get into the linksys administration page and get rid of my connection to Westel? I've reset the router multiple times and had no luck.
  • 0

Advertisements


#2
zep516

zep516

    Trusted Helper

  • Malware Removal
  • 5,502 posts
leave the username blank and enter "admin" for the password.

http://www.wikihow.c...-WRT160N-Router
  • 0

#3
olliejump

olliejump

    Member

  • Topic Starter
  • Member
  • PipPip
  • 10 posts
I can't do what you suggested as of right now. It's a complicated situation. Every time I use 192.168.1.1, I automatically go to the Wirespeed Dual Connect page by Westel. I have tried before using only admin and leaving the user name blank and I usually have the same screen pop up saying "Modem Secure". I should have mentioned in the description that I type in (Username:admin, Password:password) in 192.168.1.1 but I mistakenly signed up for Westel instead of linksys thinking the Westel Wirespeed Dual Connect page was the Linksys administration page. I need a way to get rid of my connection to Westel because I don't have Westel routers.
  • 0

#4
zep516

zep516

    Trusted Helper

  • Malware Removal
  • 5,502 posts
Check out the Google link and see if anything helps, didn't have time to look through the various links..

http://www.google.co...lient=firefox-a
  • 0

#5
olliejump

olliejump

    Member

  • Topic Starter
  • Member
  • PipPip
  • 10 posts
Thanks!
  • 0

#6
diabillic

diabillic

    Member 1K

  • Member
  • PipPipPipPip
  • 1,370 posts
Do an ipconfig /all from the command line and get your default gateway. Thats your router IP.
  • 0

#7
olliejump

olliejump

    Member

  • Topic Starter
  • Member
  • PipPip
  • 10 posts
My IP address is 192.168.1.47 but when I type it on a web address I get a page load error. My default gateway is the one that happens to be 192.168.1.1. Also for some reason, it says Dhcp enabled.....:No. Basically, I just need to get 192.168.1.1 to not automatically go to the Westel page( I have linksys), then get my router manually set up.
  • 0

#8
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
how is everything wired up?

do you have your modem connected to the wall jack, then the modem connected to the router, then the router plugged into the computer?
  • 0

#9
olliejump

olliejump

    Member

  • Topic Starter
  • Member
  • PipPip
  • 10 posts
As of right now I have my modem connected to the wall jack only. Because my router is not setup, me hooking the router to my modem will not give me internet on my home computer or laptop.
  • 0

#10
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
well that's why none of this is working.

you have to be connected to the router to to a computer to be able to set it up.

hook the ethernet port from the modem to the router's WAN port then hook your computer to the router via ethernet and you'll be able to connect to the router to set it up.

why type of internet connection do you have? cable or DSL?
  • 0

#11
olliejump

olliejump

    Member

  • Topic Starter
  • Member
  • PipPip
  • 10 posts
basic Verizon DSL
  • 0

#12
olliejump

olliejump

    Member

  • Topic Starter
  • Member
  • PipPip
  • 10 posts
Also I just realized that my modem box is a Westel model. That may have to do with my problem of 192.168.1.1 always leading me to the Westel WireSpeed Dual Connect page. I used the default ip gateway when only my modem was hooked up. SO I also need help with getting rid of that page connection.
  • 0

#13
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
you're getting to the modem's setup page because your computer is connected directly to the modem. you need to have your computer connected to the router to be able to configure it.

have you gone to the verizon support page to see how they suggest you configure your network for use with a router? some ISPs (especially DSL setups) require you to make setting changes on the modem before a router will work
  • 0

#14
olliejump

olliejump

    Member

  • Topic Starter
  • Member
  • PipPip
  • 10 posts
Yes. Thanks for the suggestion. They gave me a method to fix the problem. It's solved.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP