Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

wireless laptop help needed


  • Please log in to reply

#1
lovdncn

lovdncn

    New Member

  • Member
  • Pip
  • 2 posts
Hi,

I was lucky enough to get a free laptop. It has windows 98. my pc is XP.
I was also given a dell truemobile 2300 router and a linksys etherfast 10/100 pc card for the laptop.

i bought a cat 6 cable. (after reading a little here, i don't know if that was the right thing)

anyway, I tried the following:
cat 6 into lan 1 and connected to computer
then another cable that comcast provided from modem to router (internet slot)

i turned on the laptop.
on my pc i went thru the network wizard set up. it recognized the linksys card.
the router light had the internet flashing, but not the wireless light. i wasn't sure what to do on the laptop. do i have to type in my ip address in the network connections area or something?

i tried to access the net on the pc, but it wouldn't work.
i basically had to undo my router connect and then undo what the wizard setup and re-set the local area network to get back online.
any suggestions? by the way I use an alternate web brower, not IE, i don't know if that makes a difference with the dell router or anything else. any help would really be great!

Edited by lovdncn, 26 May 2005 - 07:52 AM.

  • 0

Advertisements


#2
greyknight17

greyknight17

    Malware Expert

  • Visiting Consultant
  • 16,560 posts
Welcome to GTG.

CAT6 cables are the more recent ones. I think you should be using CAT5e instead since they are standard.

OK, so your desktop can connect but not the laptop right? Did you go into your router settings and make sure that the wireless access is enabled and not disabled? Make sure you change the SSID name on the router and reflect that change on your wireless card configurations also. If you have WEP or WPA for the wireless router and card, enable them and put in a password. This will encrypt the data you send back and forth to the router and computer.
  • 0

#3
lovdncn

lovdncn

    New Member

  • Topic Starter
  • Member
  • Pip
  • 2 posts
well, no I can't get my pc or laptop connected to the net when I have the router hooked up.
  • 0

#4
greyknight17

greyknight17

    Malware Expert

  • Visiting Consultant
  • 16,560 posts
Using the CAT6 cable? Try using a CAT5e cable.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP