Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Wireless Probblem


  • Please log in to reply

#1
Niles

Niles

    Member

  • Member
  • PipPip
  • 41 posts
I have two laptops at home both running Vista Business and until earlier today both were connecting to the wireless router/modem ok (a Netgear DG834G)but I decided to change the security settings to WAP encryption. When I did this the laptop I was using to make the changes via a cable stopped working wirelessly, after unplugging the cable, saying the settings on the computer did not match the router, or words to that effect. I therefore made some changes to the settings on the laptop and entered the password but it still wouldn't work.

I then went back to an open system but the same message appearred and a system restore doesn't seem to have put the settings back to where they were.

The other laptop is still working ok and I can connect this laptop via a cable but the wireless connection won't work. When windows tries to diagnose the problem I get the message that "wireless association failed because Windows did not receive any response from the wireless router or access point".

Any suggestions as to how I can sort out the problem will be gratefully received.
  • 0

Advertisements


#2
Double_D_Edd

Double_D_Edd

    Member

  • Member
  • PipPip
  • 27 posts
I believe you're referring to the WPA security protocol, not WAP :D

Did you configure your router to use WPA-PSK? If yes, what settings did you use on your laptop after making this change? Have you tried using "WPA-Personal" as the security type, followed by "TKIP" as the encryption type? That should allow you to enter your WPA password.

-Edd
  • 0

#3
Niles

Niles

    Member

  • Topic Starter
  • Member
  • PipPip
  • 41 posts
Thanks for the reply and sorry about the typo - I did mean WPA.

I have actually got the laptop to connect by re-entering the MAC address - the last letter had somehow been corrupted!

In trying to up the security I chose WPA-PSK and added the password to both the WPA-Personal and WPA2-Personal options which came up. Can you advise as to which of these is the one I should try to use?
  • 0

#4
Double_D_Edd

Double_D_Edd

    Member

  • Member
  • PipPip
  • 27 posts

Thanks for the reply and sorry about the typo - I did mean WPA.

I have actually got the laptop to connect by re-entering the MAC address - the last letter had somehow been corrupted!

In trying to up the security I chose WPA-PSK and added the password to both the WPA-Personal and WPA2-Personal options which came up. Can you advise as to which of these is the one I should try to use?

You're very welcome, and I'm glad your problem has been fixed :D

WPA was introduced to address the security issues with WEP. As far as security is concerned, I'd go with WPA2 (assuming your router supports it), mainly because it's designed to be more secure than WPA with TKIP encryption. Besides, WPA2 is pretty much the standard on Wi-Fi devices manufactured since 2006, so you might as well switch ;)

-Edd
  • 0

#5
Niles

Niles

    Member

  • Topic Starter
  • Member
  • PipPip
  • 41 posts
Thanks - I'll try again later when I get back home and try to make the network more secure!
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP