Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

System Restore wont open WinXP w SP3


  • Please log in to reply

#1
Gary F

Gary F

    New Member

  • Member
  • Pip
  • 2 posts
I went to set a System Restore Point and it failed to open, giving me a message 'Ran a DLL as an APP has encountered a problem and needs to close'. It sent an error message to Microsoft.
I don't seem to have any other problems or issues. I was simply getting ready to set a restore point before installing some new software.
I don't have a restore CD (didn't come with one ... that's what System Restore was supposed to be for, right?)
Any ideas to get System Restore running again?

thanks,
Gary
  • 0

Advertisements


#2
Gary F

Gary F

    New Member

  • Topic Starter
  • Member
  • Pip
  • 2 posts
Well, I've spent some time getting a little more familiar with this site and found a few topics similar to my problems trying to get System Restore to work, or get it repaired.
I have run thru the MS guide to trouble shoot System Restore.
System Restore Services is set to Started and Automatic.
I have plenty of free space on all the drives/partitions.
I haven't tried to access System Restore from safe mode yet.
I did find a guide to try and repair (reinstall ?) System Restore by finding Sr.Inf file in Windows, right click on it and select Install, which I did. At that point I get a files needed box asking me to locate the file 'sr.sys' in the i386 folder of the WinXP CD or if don't have the CD then Browse in computer's C\i386 folder ... I don't have original WinXP CD (was pre-installed) ... so I enter the i386 path, click OK, box opens with a couple files in it including the sr.sys ... click on that, then click OK and I see a quick flash of a progress bar ... then the files needed box opens again this time asking for file 'srframe.mmf' from the WinXP CD (still don't have it) or copy files from C:\Windows\ServicePackFiles\i386 which I do ... but when I open that there is no srframe.mmf file. I click OK anyway and get message 'file not found'.
So, where do I find this 'srframe.mmf' file?

thanks again (and to the mods for getting my topic into the proper forum area)

Gary
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP