Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Internet problem... delayed connection?


  • Please log in to reply

#1
Edwin105

Edwin105

    Member

  • Member
  • PipPip
  • 89 posts
What's driving me crazy is that recently, all the web pages I load take around 5-8 seconds to load instead of 1-4 seconds.

I can only describe this :
  • My download speed is not affected at all -still downloading at 300kb/s- (before and after my problem)
  • Only my web pages are delayed
  • All web pages are delayed no matter what browser I use
  • I currently have AT&T

If you would like to ask for more information, feel free to ask :D.
  • 0

Advertisements


#2
Neil Jones

Neil Jones

    Member 5k

  • Member
  • PipPipPipPipPipPipPipPip
  • 8,476 posts
This behaviour can be caused by firewall software on the machine, or a provider issue.
  • 0

#3
Edwin105

Edwin105

    Member

  • Topic Starter
  • Member
  • PipPip
  • 89 posts
I can say that I've been using Comodo Firewall for over a year, so I don't think it's my firewall..

I've had a problem with AT&T before, and it led to me replacing my DSL filter
http://www.geekstogo...le/page__st__30


I plan on calling AT&T, but it isn't going to happen anytime soon. Maybe in a week or so (very busy schedule :D)

Edited by Edwin105, 13 November 2010 - 03:54 PM.

  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP