Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Connection issues with different browsers


  • Please log in to reply

#1
emaan9301

emaan9301

    Member

  • Member
  • PipPip
  • 96 posts
HI everyone, been a while since i've had any problems with the pc but mine tried to do a windows update the other day and locked up, when I tried to reboot it it wouldn't boot up so I had to do a system restore, now I can't use some of the browsers or go to some of the web sites that I normally go to. One browser that will not load anything is safari I have never had any problems using it before the system restore. I also am having trouble accessing games on pogo.com. The pages load but I can't get any of the games to load, i've checked the java and it's installed and enabled, i've tried to reinstall the java and get an error message telling me that there is no connection. I've tried to check the proxy settings on my browsers and none are showing any proxy so I can't figure out why I can't access certain sites or use certain browsers. Any help is greatly appreciated.

I am using windows xp home edition sp3 Currently it wants to do a system update that I keep canceling because i'm afraid to let it try to update again.

Thanks,
Jennifer
  • 0

Advertisements


#2
Macboatmaster

Macboatmaster

    7k

  • Member
  • PipPipPipPipPipPipPipPip
  • 7,237 posts
do you have restore points left and is there one you can go back to that is named system checkpoint.
You will of course lose anything that has been installed since then, when you restore.

Do you have a registry backup to restore. ie: ERUNT.

Which update was it pls.

If the baove cannot be used or does not work, run chkdsk on the graphical interface, right click the hard drive, click properties, click tools, click erroro checking, select automatcially fix file system errors. and follow the instructions.

Then go START , run and type "sfc /scannow" without quotes. You may be asked to insert the CD.
  • 0

#3
emaan9301

emaan9301

    Member

  • Topic Starter
  • Member
  • PipPip
  • 96 posts
I just tried to restore to another date that said 'system checkpoint' and it won't let me. It went the whole route of shutting down, rebooting and sitting for a while to restore things before producing the message that it cannot be restored and nothing was changed.

I'm not sure which update it was trying to do as it started during the night and locked the pc up, I can tell you that it was during the night of November 9th - 10th. Currently there is an update that when I clicked it to find out what it was for is for ms office, but I did not allow it to update.

I am trying the check disk now, after the reboot I'll tell you what it said/did.
  • 0

#4
emaan9301

emaan9301

    Member

  • Topic Starter
  • Member
  • PipPip
  • 96 posts
After completing the chkdisk and scannow everything is working correctly now except for the java in firefox, still not sure what is wrong with that, java works fine in the other browsers that I have on my pc.

Thank you so much for helping me out.
  • 0

#5
Macboatmaster

Macboatmaster

    7k

  • Member
  • PipPipPipPipPipPipPipPip
  • 7,237 posts
On Firefox, click the Tools tab, click options, on Content, ensure "enable Java script" is checked.
  • 0

#6
emaan9301

emaan9301

    Member

  • Topic Starter
  • Member
  • PipPip
  • 96 posts
Thank you, I checked that and it's got the check mark in the box, i also tried to update the java to see if that would fix it but it says I have the latest version, I even tried to uninstall and reinstall it but it's still now working. If that is the only thing I can't fix then I guess i'll have to live with it, lol.
  • 0

#7
Macboatmaster

Macboatmaster

    7k

  • Member
  • PipPipPipPipPipPipPipPip
  • 7,237 posts
Try starting Mozilla in Safe Mode. Go to Mozilla in your program list and if you hold the mosuse, you should see start in Safe Mode. This of course is not the solution it is just to try and establish the problem
  • 0

#8
emaan9301

emaan9301

    Member

  • Topic Starter
  • Member
  • PipPip
  • 96 posts
I don't know how to thank you enough for helping me out with this. I never knew that I could start firefox in safe mode, i've always started it from the desktop. When I started it in safe mode I was able to disable the add ons and then add them again which had me reinstall the java and now it works just fine.

Thank you, thank you, thank you!

Jennifer
  • 0

#9
Macboatmaster

Macboatmaster

    7k

  • Member
  • PipPipPipPipPipPipPipPip
  • 7,237 posts
You are very welcome.
Even the more so because you took the trouble to say Thank you.
You would be amazed how many people do NOT even take the trouble to reply, when you know, more or less for certain that their problem was solved.

You may find this useful in the future
http://support.mozil...pport Home Page

Take care and thks again.

Edited by Macboatmaster, 17 November 2010 - 05:09 PM.

  • 0

#10
emaan9301

emaan9301

    Member

  • Topic Starter
  • Member
  • PipPip
  • 96 posts
You are going to hate me now.

I got the java to work earlier and I just found out a short while ago that my flash player is not working now. I have gone through the steps to re-enable adobe and I also reinstalled it and checked for updates, I don't know what else to do.

I tried to fix it using the link you provided for firefox in your last post but that's not working, or i'm not finding what I needed there.

Edited by emaan9301, 18 November 2010 - 12:15 AM.

  • 0

#11
Macboatmaster

Macboatmaster

    7k

  • Member
  • PipPipPipPipPipPipPipPip
  • 7,237 posts
Try this
http://support.mozil...clear the cache
and the flash player section from the link I sent on my last post.
  • 0

#12
emaan9301

emaan9301

    Member

  • Topic Starter
  • Member
  • PipPip
  • 96 posts
Once again thank you so much for helping me out. After I decided that I needed to step back and calm down (was having a major breakdown last night after spending more than 1 week trying to fix this pc) I woke this morning to start all over again double checking myself with all that I had done to fix the java, low and behold I had disabled shockwave, therefore the flash was not working, lol.

Again, thank you so much for taking the time to help out someone as computer unsavy as me. You'd think that as much time as I spend on one playing that i'd learn how to make it work right when it messes up, lol.

Thanks,
Jennifer
  • 0

#13
Macboatmaster

Macboatmaster

    7k

  • Member
  • PipPipPipPipPipPipPipPip
  • 7,237 posts
You`re welcome.
Regards
Macboatmaster
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP