Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Windows Task Manager


  • Please log in to reply

#1
mpacey

mpacey

    New Member

  • Member
  • Pip
  • 2 posts
I have 2 PC's with XP Home. The Task Manager Options are both set the same way, but on one PC the TM won't minimize to the Tasbar.

Any ideas or suggestions?

Thanks.
  • 0

Advertisements


#2
Drix

Drix

    Member

  • Member
  • PipPip
  • 49 posts
You are in the Tiny Footprint mode. Double click on the top border (or in the white space around the border) and it will switch you back to its normal display mode. You can now close task manager in the normal way.
  • 0

#3
mpacey

mpacey

    New Member

  • Topic Starter
  • Member
  • Pip
  • 2 posts
Thanks Drix. I must have accidentally enabled Tiny Footprint mode.

Much appreciated. :D
  • 0

#4
Drix

Drix

    Member

  • Member
  • PipPip
  • 49 posts
My pleasure, always glad to help. :D
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP