Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Fatal error


  • Please log in to reply

#1
Zambian

Zambian

    Member

  • Member
  • PipPip
  • 66 posts
Hi, I have an annoying problem that doesn't seem to affect the computer but just pops up when the computer is idle. the error message is Fatal Error, Failed to open "C:\Windows\system32\data\fonts-en.ini" file. The computer is an Acer laptop running Vista home basic, any help would be appreciated
  • 0

Advertisements


#2
Spyderturbo007

Spyderturbo007

    Member

  • Member
  • PipPipPip
  • 760 posts
Please download Autoruns from this link.

The follow these steps:
  • Extract the file to your desktop
  • Double click on the Autoruns.exe file to launch the program
  • Click on the tab labeled "Everything".
  • Then click File -> Save and save it on your desktop.

Please attach the file in your next reply.
  • 0

#3
Zambian

Zambian

    Member

  • Topic Starter
  • Member
  • PipPip
  • 66 posts
Thanks Spiderbot, Hope I have it right, nope, I am using a diferent computer and when i try to open the Autoruns file to upload it it will not open as it is an ARN file, please advise. I apologise for not even getting your name correct. Spiderturbo007

Edited by Zambian, 22 December 2010 - 11:39 PM.

  • 0

#4
Zambian

Zambian

    Member

  • Topic Starter
  • Member
  • PipPip
  • 66 posts
having another try,changed the file to a text file.Attached File  AutoRuns.txt   63.71KB   58 downloads Hope that is what you wanted. Thanks again from the other side of the world
  • 0

#5
Spyderturbo007

Spyderturbo007

    Member

  • Member
  • PipPipPip
  • 760 posts
Open Autoruns as an Administrator by right clicking on the file and choosing Run as Administrator. Once again, click on the Everything tab and then uncheck every entry marked with "File not Found". Once done, please reboot and see if that solves the problem. I'm not seeing the entry I was looking for, but I'll keep searching while you give that a try.
  • 0

#6
Zambian

Zambian

    Member

  • Topic Starter
  • Member
  • PipPip
  • 66 posts
Seems to have worked, thanks again for the effort you put in. Cheers
  • 0

#7
Spyderturbo007

Spyderturbo007

    Member

  • Member
  • PipPipPip
  • 760 posts
No problem. Let me know if the issue reoccurs and we can dig a little deeper. Glad I could help. :D
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP