Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Multimedia audio controller


  • Please log in to reply

#1
Steve DeVore

Steve DeVore

    Member

  • Member
  • PipPipPip
  • 140 posts
Doing a re-nstall with windows xp pro sp 3 on a dell dimension 8400, went to the dell driver site and downloaded several missing drivers, however theire were only two drivers for audio, downloaded and installed both yet I still have a question mark unde Mulimedia audio controller.

The PC audio apperantly cannot function without this driver, need hel
  • 0

Advertisements


#2
phillpower2

phillpower2

    Tech Staff

  • Technician
  • 20,024 posts
Did you try searching for the drivers by entering your Dell service tag number in the box http://support.dell....anConsent=False
Go into device manager and uninstall the drivers you have downloaded, then return to the Dell homepage, enter your Dell service tag number into the box and let it find your drivers and then download and install them.
  • 0

#3
Steve DeVore

Steve DeVore

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 140 posts
service tag # was 5FYk361 I entered that earlier and downloaded the one audio drive listed there. It was the same one I downloaded when i searched by model #. For some reason the missing drive is not listed on dells site, was hoping there was a generic one i could use.
  • 0

#4
phillpower2

phillpower2

    Tech Staff

  • Technician
  • 20,024 posts
I will search for one and post back.
  • 0

#5
Steve DeVore

Steve DeVore

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 140 posts
:D
  • 0

#6
phillpower2

phillpower2

    Tech Staff

  • Technician
  • 20,024 posts
If you havn`t already done so remove any audio drivers you have tried and then try the drivers from here http://download.cnet...0_4-170204.html there are a few variations of Dell audio drivers but with any luck we will get the right ones first time.
  • 0

#7
Steve DeVore

Steve DeVore

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 140 posts
looks like I had alredy used that driver too
  • 0

#8
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
By chance is it disabled in the bios?
  • 0

#9
Steve DeVore

Steve DeVore

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 140 posts
It has bios version A03 I'm not sure where to locate the audio settings
  • 0

#10
Steve DeVore

Steve DeVore

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 140 posts
found it it says integrated audio is on
  • 0

Advertisements


#11
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
OK then follow post 6 as Phillpower2 is on the right track.
  • 0

#12
phillpower2

phillpower2

    Tech Staff

  • Technician
  • 20,024 posts
Ok can you try the same procedure with this version http://download.cnet...0_4-196627.html be sure to check out the "read me file" first please.
  • 0

#13
Steve DeVore

Steve DeVore

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 140 posts
says that one will not work with xp only vista, tried to upgrade to vista earlier and the upgade did not complete
  • 0

#14
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
The driver on the Dell page is the correct driver.
You said:

For some reason the missing drive is not listed on dells site, was hoping there was a generic one i could use.

What driver are you saying is not listed? The driver listed is the right one.
The other option is the audio controller has failed. That would answer why the correct driver will not work.
Have you updated all the Microsoft updates to SP3 and the critical updates?
Also have you checked the optional updates to see if there is one there for the audio controller?
  • 0

#15
Steve DeVore

Steve DeVore

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 140 posts
The new installation is from windows xp prp sp3, when i said the driver was not on the site, I meant that I had downloaded and used the 2 audid drivers on the dell site and was still getting the same yellow question mark and no audio. I cannot figure out what the computer is looking for if it's not one of the drivers on the site.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP