Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Multimedia audio controller


  • Please log in to reply

#31
Steve DeVore

Steve DeVore

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 140 posts
I opened the machine and it's a add on card
  • 0

Advertisements


#32
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Bad sound card most likely then. :D
  • 0

#33
Steve DeVore

Steve DeVore

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 140 posts
maybe, I'm going to snatch one from a working machine and check
  • 0

#34
phillpower2

phillpower2

    Tech Staff

  • Technician
  • 20,025 posts
Doh! No wonder the drivers we were suggesting wouldn`t work, they were for the onboard sound chip, have you tried plugging your speakers into the onboard audio port at the rear of the case?
  • 0

#35
Steve DeVore

Steve DeVore

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 140 posts
yep
  • 0

#36
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts

Doh! No wonder the drivers we were suggesting wouldn`t work, they were for the onboard sound chip, have you tried plugging your speakers into the onboard audio port at the rear of the case?

:D ;)
  • 0

#37
Steve DeVore

Steve DeVore

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 140 posts
Finally got everything working, kept trying drivers on creative labs till I found the right one. Thanks for all of the help everyone and Have a Merry Christmas :D
  • 0

#38
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Good job Phill, Alzeimer.
You guys did a great job. ;) :D
  • 0

#39
rosiesdad

rosiesdad

    Member

  • Member
  • PipPip
  • 64 posts
To use the onboard sound, you would have had to change something in bios.
But glad its up and working.
Make a cd with that driver on it, you never know when you might need it.
  • 0

#40
phillpower2

phillpower2

    Tech Staff

  • Technician
  • 20,025 posts

Good job Phill, Alzeimer.
You guys did a great job. :( :D


Thanks ;)
I am happy it is sorted (with the help of a bit of team work and a Trusted Tech) ;) ;)
  • 0

Advertisements


#41
Alzeimer

Alzeimer

    Member 1K

  • Member
  • PipPipPipPip
  • 1,330 posts

Good job Phill, Alzeimer.
You guys did a great job. ;) :D



Being a music lover, have set up a pc just for playing my music 24/24 i understand a computer without sound is very annoying, I am glad we were able to help fix his issues.

Dell could have helped by specifying in big letters that the driver showing in the list was an upgrade/patch to an already install driver and not a driver by itself because as I have read from other users of the same Dell model he and we were not the only one to have been lead wrong.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP