Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Call Of Duty: Black Ops


  • Please log in to reply

#1
crazygamerx2

crazygamerx2

    Member

  • Member
  • PipPip
  • 16 posts
When I start COD Black Ops it crashes, for a few seconds at least. When I open the Task Manager I can let it sit and after a few seconds it goes from Not Responding to Running. It works fine after that.... Until a few games in it crashes again. Then it doesn't recover and I have to end it. I was thinking it was a setting on Steam, it didn't work with my operating system (Vista) very well, or it was just horrible developing on Treyarch's part. If anybody can help that would be great but if not, it really doesn't bother me because the COD franchise is losing it and the games are just getting worse. Thanks
  • 0

Advertisements


#2
starjax

starjax

    Global Moderator

  • Global Moderator
  • 6,591 posts
Try making these tweaks. Seems to solve most of these issues;

1: config file location
You'll find the config file in your Steam folder (by default "C:\Program Files (x86)\Steam”) inside the “steamapps\common\call of duty black ops\players” folder

2: Video Card settings
Open the config_mp.cfg up in Wordpad and scroll down until you find the line:

* seta r_multiGpu “1”

Change the “1” to “0”.

IF, and only if you only have one video card. If you have multiple video cards (SLI mode), setting it to 0 will reduce performance.

3: CPU Settings
Directly underneath it you'll find:

* seta r_multithreaded_device “0”

Change the “0” to “1”.

Again, this is if, and only if you have a multi-core CPU.

4: Network
The main value you need to mess around with is cl_maxpackets, which you should try setting to “100” to see if it makes any difference.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP