Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

IE 7 wont launch and desktop occasionaly wont display


  • Please log in to reply

#1
grrader

grrader

    New Member

  • Member
  • Pip
  • 3 posts
Have had trouble for several days now with IE7. Seems to start randomly when launched from desktop. Ocassionally will start from "run task". During same period the desktop will occasionally not load.

I have AVG free version as well as the MS security which came with the Windows XP professional.

Based on search ran the hijack and got the attached. Pardon my ignorance but have no idea what should be there and what shouldn't.

Appreciate any help.

Attached Files


  • 0

Advertisements


#2
Neil Jones

Neil Jones

    Member 5k

  • Member
  • PipPipPipPipPipPipPipPip
  • 8,476 posts
um, your log says you're running IE6.

That machine seems to have remnants of McAfee on it, and there's no sign of "MS Security that came with XP", whatever that was.

Anyway the presence of Google Toolbar is the most likely culprit of browser issues, so I'd get shot of that first.

Then give this a run to purge Mcafee completely:
http://service.mcafe...spx?id=TS100507
  • 0

#3
grrader

grrader

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts
Thanks.

Performed the Mcaffee removal before. Ran it again for good measure.

Dont have Google toolbar.

I'll hope for other suggestions on things to try.
  • 0

#4
Neil Jones

Neil Jones

    Member 5k

  • Member
  • PipPipPipPipPipPipPipPip
  • 8,476 posts
Something isn't right here.

What have you done previously to try and fix this problem before posting?
  • 0

#5
grrader

grrader

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts
OK, Correct, we have IE6 not 7.

Recent history leading up to the problem goes as follows.

Approximately one month ago removed the MacAfee because it costs too much and kept showing an error message about the user interface. So contacted MacAfee and deleted the application both through the control panel remove software and with the clean up MacAfee provided. Went to AVG free. Maybe that’s were the problem started. Reran the MacAfee removal program after previous post.

Things were fine and then about one week later, now approx 3 weeks ago, Yahoo search toolbar showed up. I deleted it through the control panel remove software and did not think a thing about it.

Again, no problems until approx 2 weeks ago my son inadvertently download IE8. Things started going bad at that point and noted with a simple search the numerous problems with IE8. Contacted MS and they helped remove all vestiges of the IE8 and got me back to IE6. But since that time getting progressively worse with usuallly no IE6 launch and frequently the desktop does not load. Can occasionally get the IE6 through run task or by rebooting and retrying.

As far as what i have done, basically what we have stated here. Not brave enough yet to jump in and make major changes. Downloaded the Hijack utility and hope an expert may be able to help from that. Believe one of the three things listed above-MacAfee removal, Yahoo toolbar or IE8-is the culprit.

Hope this information is helpful. Appreciate any feedback or suggestions.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP