Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

New Found harware pops up at start up


  • Please log in to reply

#1
saleenboy87146

saleenboy87146

    Member

  • Member
  • PipPip
  • 66 posts
Hello,

I am having a problem. Girlfriends daughter installed Sims on her computer, but when she tries to play, an error message comes up, 'Unable to start game" see attachment.

We are also seeing a new found harware window for the coprocessor pop up everytime we start the computer, I went to the device manager and this is what I see under properties for the coprocessor.( see attacment )

I was getting several other new found hardware pop ups at start up, adio device, SM bus controller and video controller. I was able to locate drivers for these and seems those are taken care of now.

can't seem to get rid of the one for the coprocessor though.

This all started happending about the same time we started seeing a "defragmenter" pop up everytime at start up, a virus, I think I got that taken care of also, as it doesn't come up anymore.


Anyways, this Coprocessor one I can't seem to get this one and also the issue with the Sims3.

Thanks in advance

Scott

Attached Thumbnails

  • Unable to start game.JPG
  • Coprocessor Preperties.JPG

  • 0

Advertisements


#2
Innos

Innos

    Member

  • Member
  • PipPip
  • 48 posts
Are you sure you got the latest drivers from your graphics card? Try downloading the drivers from the manufacturers of the graphics card. If it's ATI, go on the ATI page, etc.
  • 0

#3
Alzeimer

Alzeimer

    Member 1K

  • Member
  • PipPipPipPip
  • 1,330 posts
For your co-processor problem i would first go and download the latest motherboard chipset driver (probably an NVdia chipset) and after uninstall your problem device it from the device manager and see if windows can install the driver itself, if not then use the drivers you just downloaded.

Lots of time this co-processor is actually for a built in video device that windows as problem seeing the driver from certain earlier chipset drivers.

Once you fix this problem your game may be able to run after, if not then check the system requirements of the game and your video card specs to see if they are compatible.

Hope this will help your problems.
  • 0

#4
phillpower2

phillpower2

    Tech Staff

  • Technician
  • 20,023 posts
Hi saleenboy87146

This all started happending about the same time we started seeing a "defragmenter" pop up everytime at start up, a virus, I think I got that taken care of also, as it doesn't come up anymore.

If there is a chance your system may have a malware issue I suggest you check out the self help guide at the malware forum http://www.geekstogo...cleaning-guide/ if after following the guide you believe your system may still be infected you need to start a new topic there and not post any malware logs on this forum as they are not used here, provide them with a link to this thread to show them what if any steps have been taken.
If you get the all clear from the malware guys but the issue persists then I would follow the advice of Alzeimer .
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP