Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Router problems with new PC


  • Please log in to reply

#1
cmac24

cmac24

    Member

  • Member
  • PipPip
  • 52 posts
Im switching to a (relatively) new computer and I'm having difficulty with the router. The router works fine with the old PC but when I try hooking it up to the new PC it doesn't work at all. Here is what I did:
I took the router cable from the old PC and plugged it into the new one. I opened up internet explorer and typed in the address: http://192.168.0.1/ but all I get is a page not found message. I'm sure I'm missing something simple. Do I need to reset the router? Here are some of the details:

Router: D-Link 624
Old PC = HP Pavillion A450n
New PC: Dell Inspiron 530

Any help would be appreciated. Thanks.
  • 0

Advertisements


#2
phillipcorcoran

phillipcorcoran

    Member 1K

  • Member
  • PipPipPipPip
  • 1,293 posts
It's possible the network card on the new PC (that's where you plug in the thick ethernet cable from the router) does not have a driver installed. Or the network card may have stopped working.

On the new PC, look in Device Manager. Are there any problem devices flagged? (they will have a question-mark or exclamation mark against them).

Edited by phillipcorcoran, 05 January 2011 - 03:52 PM.

  • 0

#3
cmac24

cmac24

    Member

  • Topic Starter
  • Member
  • PipPip
  • 52 posts
There was a red x through the network adapter. It was disabled but I changed that and am still getting the same result.
  • 0

#4
Samm

Samm

    Trusted Tech

  • Member
  • PipPipPipPipPipPip
  • 3,476 posts
Hi there

I'm assuming you're running XP. If I'm wrong then tell me as these instructions may be hard to follow on another operating system.

1) Go to device manager. Start -> Run... -> then type DEVMGMT.MSC <click OK>

2) Make sure that the ethernet adapter is not reporting any problems (i.e no yellow exclaimation mark or red cross)

3) If all OK, go to start -> Run.. and type CMD <click OK>

4) In the DOS (Command) window, type IPCONFIG /ALL <then press enter>

5) Look for the 'Ethernet Adapter Local Area Connection' in the list and let me know the following settings:
IP ADDRESS
DEFAULT GATEWAY
DHCP SERVER
DNS SERVER (just the first one will do)

  • 0

#5
DaffyKantReed

DaffyKantReed

    Member

  • Member
  • PipPipPip
  • 485 posts
Remove power from the router and DSL or cable modem, if applicable. Wait 60 sec, then connect the modem to power. Wait another 60 sec then apply power to the router. Reboot the PC, then try surfing. This is known as a power cycle and it's essential to do so whenever a new device is connected via ethernet.
  • 0

#6
cmac24

cmac24

    Member

  • Topic Starter
  • Member
  • PipPip
  • 52 posts
I tried the power cycle and rebooting and that didn't work.

IP ADDRESS 76.19.99.33
DEFAULT GATEWAY 76.19.96.1
DHCP SERVER N/A
DNS SERVER (just the first one will do)68.87.71.226

It says DHCP Enabled NO
  • 0

#7
Samm

Samm

    Trusted Tech

  • Member
  • PipPipPipPipPipPip
  • 3,476 posts
OK, it looks like a static IP address has been assigned to the computer.

Try doing the following:
(Again I am assuming you are running XP)
Go to Run.. type CMD <click OK>
At the command prompt, type: netsh int ip reset c:\netshlog.txt
press enter
Reboot the computer.

Try to connect again. If still no connection, repeat the steps I gave you before and let me know what the IP addresses are now.


  • 0

#8
cmac24

cmac24

    Member

  • Topic Starter
  • Member
  • PipPip
  • 52 posts
That worked like a charm. Thanks for all of your help. I really appreciate it.
  • 0

#9
cmac24

cmac24

    Member

  • Topic Starter
  • Member
  • PipPip
  • 52 posts
Double post..sorry

Edited by cmac24, 08 January 2011 - 02:54 PM.

  • 0

#10
Samm

Samm

    Trusted Tech

  • Member
  • PipPipPipPipPipPip
  • 3,476 posts
Excellent. Thanks for letting us know :D
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP