Jump to content


Create Account Login to Account

Laptop won't connect to internet when unplugged?!? What do I


  • Please log in to reply

#1
Ubersky

Ubersky

    New Member

  • Member
  • Pip
  • 2 posts
I'm running WIndows7 on a new Toshiba laptop. When my computer is plugged in and charging, it connects with no problems. When I unplug it, my internet connection is sporatic...connects for a second, then disconnects. But it is strange. I just have to pull up my connection window, and put my cursor on the internet connection, and without disconnecting and reconnecting, it magically connects again. But as soon as it completes the connection to the next page, it goes down again.

SO FRUSTRATING!

Any ideas are appreciated!
  • 0

Advertisement


#2
phillipcorcoran

phillipcorcoran

    Member 1K

  • Member
  • PipPipPipPip
  • 1,293 posts
I'm wondering if perhaps the battery is too low or not holding a charge, so Windows turns off the wireless adapter to save what little charge there is left? I know the laptop is new but the battery may still be faulty. Anyhow, if it's new it will still be covered by the Toshiba warranty as long as you haven't removed any screws or labels which state "warranty void if removed". You should take up the problem with the supplier or refer to the documentation for how to make warranty claims.
  • 0

#3
Ehsanit

Ehsanit

    Member

  • Member
  • PipPipPip
  • 163 posts
If philipcoran is onto the right track, it may be possible to stop the machine from turning off the adapter as follows:
Click Start and type Devmgmt.msc.
Right click the one result and choose "Run as Administrator"
Extend "Network Adapters".
Identify your Wireless Adapter
Right click your adapter and choose properties.
Under "Power Management" uncheck "Allow the computer to turn off this device to save power."
Click OK.

This will mean that the device is sucking power, but if you need it on that is sort of inevitable.
  • 0

#4
Ubersky

Ubersky

    New Member

  • Member
  • Pip
  • 2 posts
Thanks for the replies...

I tried your suggestion Ehsanit, but to no avail. I'm just gonna contact Toshiba and see what they can do for me.

Thanks for the help.
  • 0

#5
headwayne

headwayne

    Member

  • Member
  • PipPipPip
  • 202 posts
don't despair- have you ck'd with your cable folks ?? They finally had to give me a usb because they were unable to figure out what was going on. Not too keen on being stuck in a corner plugged in with a wireless so that was what they had to do. Hope things work out for your also
  • 0

#6
ahmadgha88

ahmadgha88

    New Member

  • Member
  • Pip
  • 2 posts

guys this is from your internet service or i mean from the router settings , its happens with me recently and i'm trying to fix the settings if i find how i'll update my comment ,

the proved for that it's when i unplug my charger the internet will not work so i go to McDonald's to try there wireless on my laptop without a charger and it's work fine so i realize that the problems from my router internet settings , to connect to ur router wireless settings right this number 192.168.1.1 or 192.168.1.0 or 192.168.0.1 it depend on ur network provider .

 


  • 0

#7
ahmadgha88

ahmadgha88

    New Member

  • Member
  • Pip
  • 2 posts
Solution

[tabs][tab title="Solution 1"]

  1. Click the Start button.
  2. Type Power Options and press Enter.
  3. Click Continue if prompted.
  4. Click “Change plan settings” under the power plan that is currently selected.
  5. Click “Change advanced power settings”.
  6. In the Power Options box, click the + next to “Wireless Adapter Settings” to expand it.
  7. Then click the + next to “Power Saving Mode”.
  8. In the list that appears next to On battery, select “Maximum Performance”.
  9. Click OK.

[/tab]
[tab title="Solution 2 (for Toshiba Laptops)"]
Find the latest wireless card drivers for your laptop using this link:
http://uk.computers....rivers_bios.jsp
[/tab]

[tab title="Solution 3"]

  1. Click the Start Button.
  2. Type “Device Manager” and press Enter.
  3. Click Continue if prompted.
  4. Click the [+] next to Network adapters.
  5. Right Click on “Realtek RTL8191SE Wireless LAN 802.11n PCI-E NIC” or similar Wireless card.
  6. Click Properties.
  7. Click on the Advanced Tab.
  8. Click on 802.11d.
  9. On the right hand side change the drop down to Enabled.
  10. The  following steps are optional but may help:
    1. Select TX power level.
    2. On the right hand side change the drop down to 100%.
    3. Select Wireless mode.
    4. On the right hand side change the drop down menu to “IEEE 802.11b/g”.
      [note]If you regularly stream music to other computer in your house do not change these options. Although 802.11b/g are more stable protocols, the maximum speed is 54Mbps.[/note]
  11. Click OK.

Your network will disconnect momentarily, then reconnect.[/tab][/tabs]


  • 0

Advertisement





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

featured
Malware Removal How to Guides Windows 7 System Building Download Files Register welcome

Never used a forum? Learn how.