Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

security services will not start automaticly


  • Please log in to reply

#1
Hari Seldon

Hari Seldon

    New Member

  • Member
  • Pip
  • 3 posts
hello and ty for reading my post.

when i re-start my laptop it i have to manually start firewall, spyware and anti-virus. i use telus security for everything..telus is the phone company here and my internet provider. according to telus everything is running but windows security center says anti-virus is not running, also when i log into hotmail and other sites like kijiji and i hit "remember me" the sites don't remember my login info. these problems started 7 days ago.

Your malware team tells me my OTL log is clean.

Thank you for any help you can provide.
  • 0

Advertisements


#2
phillipcorcoran

phillipcorcoran

    Member 1K

  • Member
  • PipPipPipPip
  • 1,293 posts
Windows Security Centre does not recognise some security applications, so nothing unusual there.
When it's not recognised, Windows will say your av is not running when in fact it is.
If you can't live with that, change your av software.

As for web-sites not remembering your log-in info, make sure your web-browser is not set up to block all cookies.
  • 0

#3
Hari Seldon

Hari Seldon

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts
Hi thank you for responding. To clarify, im using the same security package for the last 6 months it includes anti-rirus, firewall and anti-spyware. I have not changed any settings, no one else has access to my lap top. Suddenly none of my security services turn on automaticly, I have to manually start them from windows security centre. If somehow my settings were changed how do I change them back? If my IE settings are changed how do I change those back?
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP