Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

No sound


  • Please log in to reply

#16
srhkitty

srhkitty

    Member

  • Topic Starter
  • Member
  • PipPip
  • 22 posts
E-SYSTEM
Intel Celeron 530 1.73GHz

  • 0

Advertisements


#17
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
First check to see by going to
Start then to Programs and see if a System Recovery entry is there.
If not then reboot and try tapping the F11 key to bring up the recovery partition.
  • 0

#18
srhkitty

srhkitty

    Member

  • Topic Starter
  • Member
  • PipPip
  • 22 posts
No system recovery and F11 didn't work. This is really doing my head in now. :D
  • 0

#19
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
So you have the owners manual or have you contacted Emachines themselves HERE?
They should be able to tell you how to get to the recovery partition if it does exist.
If there is none then you would have to purchase a set of recovery disks from them if available or a new OS and load everything from scratch.
  • 0

#20
srhkitty

srhkitty

    Member

  • Topic Starter
  • Member
  • PipPip
  • 22 posts
Hi. Thanks for all the help - I have restored laptop to factory settings and I have sound!! At last a result!

Thanks again

Sarah :D

  • 0

#21
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
How did you finally get to the Recovery Partition if you don't mind me asking. It could help someone else with the same problem.

With that being said I am so glad I could help resolve your issue and that you are now back with sound.
Thank you for allowing me to assist you and for the patience you showed during the steps and all the questions I asked.
Thank you also for choosing GTG for help and I hope you will check out the other forums and maybe even add a suggestion to help someone else.
;) ;) ;) :D
  • 0

#22
srhkitty

srhkitty

    Member

  • Topic Starter
  • Member
  • PipPip
  • 22 posts
What a nice reply that was from u ;) Thanks to you as well for being patient with my many questions!! Yeah, what I did was tried tapping F8 again and it worked, selected repair computer etc. Chuffed got sound back and its so much faster now aswell.

Will add this forum to my likes on facebook. Take care have a nice night.

Sarah :D

  • 0

#23
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
You have a great day ;) :D
  • 0

#24
srhkitty

srhkitty

    Member

  • Topic Starter
  • Member
  • PipPip
  • 22 posts
Yeah you too :D
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP