Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Computer won't boot - Windows Vista


  • Please log in to reply

#1
kr0909

kr0909

    New Member

  • Member
  • Pip
  • 1 posts
Hi everyone,

Here are the details of my computer:
Sony Vaio laptop (can't remember the model)
Windows Vista
Around 2 years old
Symantec Virus Protection

The problem is that it won't boot into Windows.
When I turn on my laptop, VAIO would appear,
then the screen would turn black with a blinking cursor/underscore on the top left corner.

If I press F2 it takes me to a blue screen (I think it's called BIOS??)
and in there I made sure my 1st Boot priority is set to Hard Disk Drive.
I saved and restarted, but it still won't boot to Windows.

If I press F10, it'll take me to this black screen with the following:

Edit Boot Options (that's the title on top of the screen)

Edit Windows boot option for: Start VAIO Recovery Center
Path: \windows\system32\boot\winload.exe

[ /DETECTHAL /MININT RDIMAGEOFFSET=8192 RDIMAGELENGTH=3161088 RDPATH=multi(0)disk(0)rdisk(0)partition(1)\SOURCES\vrc.wim ]

and then it tells me to press ESC or ENTER...
I've tried both...

ENTER just takes me to Sony Recovery Center (where I can rescue data or do a diagnosis)
ESC takes me to another screen with the following options:
Either I go directly to Sony Recovery Center, or
Press F8 for more options.

When I press F8, it gives me a list of options.
Safe Mode
Safe Mode with Command Prompt
Safe Mode with Networking
Enable Boot Logging
Enable low-resolution video
Last Known Good Configuration
DIrectory Services Restore Mode
Debugging Mode
Diasable automatic restart on system failure
Diable Driver Signature Enforcement
Start Windows Normally


I've tried every one of those options...but every one of them ends up going to Sony Recovery Center.

do you guys have any idea what is wrong with my laptop?
I wonder why I can't enter Safe Mode normally...it always takes me to the Sony Recovery Center which I don't want.

Do you think it's a hard drive issue or a virus?

I wanted to take out my hard drive to connect it to another PC, but I can't get some of the screws off.

I do have two recovery discs I made when I got the laptop.
And thankfully I did back up my computer two weeks ago, so I don't mind erasing my whole computer.
  • 0

Advertisements


#2
Mano54

Mano54

    New Member

  • Member
  • Pip
  • 3 posts
I too faced similar problem with my Vaio VGN FW 351J on Vista as OS. But I solved the problem temporarily. Choose the option to Start Windows Normally. While "Vaio" appears on the screen press F8. The "Edit Boot Option for Windows Vista" screen appears with partition : 2 and harddisk No..... Press Enter. The system boots with Windows Vista. I am still looking for a proper solution.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP