Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Windows XP Professional - folder view options


  • Please log in to reply

#1
Vanessa13

Vanessa13

    Member

  • Member
  • PipPip
  • 69 posts
I'm using Windows XP Professional (I've just changed over recently from XP Home), and every time I change my folder views to 'thumbnails', then go out of the folder and back in again, the things have changed BACK to the previous view. I've already ticked the option to keep folders as I've made them, but it's not working. Does anyone know why this is happening?
  • 0

Advertisements


#2
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
open a folder (any folder) and set it to the view you want, then click on tools in the menu bar, then click on folder options, then go to view, and press the apply to all folders button.
  • 0

#3
Macboatmaster

Macboatmaster

    7k

  • Member
  • PipPipPipPipPipPipPipPip
  • 7,237 posts
I think, if this is a simple matter and not a file corruption, preventing the change, this will solve it for you
See screenshot please.
Do not be insulted but I have of course no way of knowing your level of knowledge.
Are you clicking apply and ok to set.


dsenette
Just preparing screenshot before your post appeared.
Only so you do not think I was just adding worthless comment

Edited by Macboatmaster, 14 January 2011 - 12:23 PM.

  • 0

#4
Vanessa13

Vanessa13

    Member

  • Topic Starter
  • Member
  • PipPip
  • 69 posts
Hi guys,

Thanks for the tips... I've already got that option ticked, though, and I also tried unticking it, applying the change, then ticking it again and applying, and it's still reverting to the previous view each time after I shut the PC down, sometimes before I even do that :-/

The entire harddrive I'm referring to is shared with two other PCs in our house - I've never had this problem with shared folders before, but do you think that could somehow be causing this problem?

Edited by Vanessa13, 16 January 2011 - 01:22 PM.

  • 0

#5
Macboatmaster

Macboatmaster

    7k

  • Member
  • PipPipPipPipPipPipPipPip
  • 7,237 posts

I've already got that option ticked,


There is no option to tick or untick.
It is not in the list. It is the button apply to all folders.
You select the view you wish from icons, list etc.

open a folder (any folder) and set it to the view you want, then click on tools in the menu bar, then click on folder options, then go to view, and press the apply to all folders button.

you then apply to all folders, you then click apply and OK

Edited by Macboatmaster, 16 January 2011 - 02:41 PM.

  • 0

#6
Vanessa13

Vanessa13

    Member

  • Topic Starter
  • Member
  • PipPip
  • 69 posts
Ah okay, got it, thanks! Blonde moment there on my part, thanks! :-)
  • 0

#7
Macboatmaster

Macboatmaster

    7k

  • Member
  • PipPipPipPipPipPipPipPip
  • 7,237 posts
You are welcome and I like the Blonde moment :D
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP