Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

No Antivirus no programs


  • Please log in to reply

#1
iron mum

iron mum

    Member

  • Member
  • PipPip
  • 82 posts
Hi there, I have a E800 CPU, 4 gigs ram, 1.5TB drive with windows 7 running in 64 bit.

For the past two weeks I have had no security on my computer and most programs I try to open 'fail to start'. It was thought I had Malware but after the excellent help of mailprog my computer showed as clean. My Antivirus still won't switch on or open neither will Photoshop, Office 2007, MSN, IE, Wndows media player or Windows silverlight to name a few. If I try to run Malwarebytes or any other Virus program I get the now usual 'This program failed to start' On some of the error messages I get this code (0xC0000005. Other programs like Fraps and Sims 2 bodyshop do run but I haven't tried the game itself as my son went to play Mincraft and it froze and locked the computer up. The programs that mailprog asked my to run like RKill and OTH also failed to run.
If anyone can help I would be delighted as a reinstall is the last resort.
  • 0

Advertisements


#2
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Run hard drive diagnostics: http://www.tacktech....ay.cfm?ttid=287
Make sure, you select tool, which is appropriate for the brand of your hard drive.
Depending on the program, it'll create bootable floppy, or bootable CD.
If downloaded file is of .iso type, use ImgBurn: http://www.imgburn.com/ to burn .iso file to a CD (select "Write image file to disc" option), and make the CD bootable.

NOTE. If your hard drive is made by Toshiba, try the Hitachi DFT CD Image version of the software

Thanks to Broni for the instructions





If you have more than one RAM module installed, try starting computer with one RAM stick at a time.

NOTE Keep in mind, the manual check listed above is always superior to the software check, listed below. DO NOT proceed with memtest, if you can go with option A

B. If you have only one RAM stick installed...
...run memtest...

1. Download - Pre-Compiled Bootable ISO (.zip)
2. Unzip downloaded memtest86+-2.11.iso.zip file.
3. Inside, you'll find memtest86+-2.11.iso file.
4. Download, and install ImgBurn: http://www.imgburn.com/
5. Insert blank CD into your CD drive.
6. Open ImgBurn, and click on Write image file to disc
7. Click on Browse for a file... icon:

Posted Image

8. Locate memtest86+-2.11.iso file, and click Open button.
9. Click on ImgBurn green arrow to start burning bootable memtest86 CD:

Posted Image

10. Once the CD is created, boot from it, and memtest will automatically start to run. You may have to change the boot sequence in your BIOS to make it work right.

To change Boot Sequence in your BIOS

Reboot the system and at the first post screen (where it is counting up memory) start tapping the DEL button
This will enter you into the Bios\Cmos area.
Find the Advanced area and click Enter
Look for Boot Sequence or Boot Options and highlight that click Enter
Now highlight the first drive and follow the directions on the bottom of the screen on how to modify it and change it to CDrom.
Change the second drive to the C or Main Drive
Once that is done then click F10 to Save and Exit
You will prompted to enter Y to verify Save and Exit. Click Y and the system will now reboot with the new settings.


The running program will look something like this depending on the size and number of ram modules installed:


Posted Image

It's recommended to run 5-6 passes. Each pass contains very same 8 tests.

This will show the progress of the test. It can take a while. Be patient, or leave it running overnight.

Posted Image

The following image is the test results area:

Posted Image

The most important item here is the “errors” line. If you see ANY errors, even one, most likely, you have bad RAM.
  • 0

#3
iron mum

iron mum

    Member

  • Topic Starter
  • Member
  • PipPip
  • 82 posts
Hi rshaffer61 and thank you for your help. I have 4 x 1 sticks of ram which I tested individually with no luck the programs still wouldn't open, I'd be surprised if all four failed at once. I am not sure of this Hard drive diagnostic as I've never used it before so if there is any instructions anywhere with what I'm supposed to do and look for I'd be delighted if you could let me know. As my Samsung drive is less than a year old I'm hoping its not that.
  • 0

#4
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Go HERE for step by step instructions on how to run the diagnostic program.
You also can download the diagnostic program from this page. You want the cdrom ISO version and then follow the instruction I posted on how to make the bootable disk.
Make sure your bios is setup so that the cdrom is the first boot ddevice and boot the system.
If setup correctly you should be able to follow the instruction on the link I gave to run the full test.
  • 0

#5
iron mum

iron mum

    Member

  • Topic Starter
  • Member
  • PipPip
  • 82 posts
Ran the HDD test (Thank you for the link) and the Drive passed, no errors found.
  • 0

#6
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Good job, please run the memtest86 program on your memory to make sure.
I can't believe all 4 stick are bad but I have seen it happen before.
  • 0

#7
iron mum

iron mum

    Member

  • Topic Starter
  • Member
  • PipPip
  • 82 posts
All ram tested and passed, no errors.
  • 0

#8
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Tutorial for running chkdsk in Win 7 located HERE.
  • 0

#9
iron mum

iron mum

    Member

  • Topic Starter
  • Member
  • PipPip
  • 82 posts
Hi there, I already ran a check disk it was one of the first things I did and it reported no errors.
  • 0

#10
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Go HERE and read the tutorial that shows how to do SFC or System File Checker and running in a Elevated Command Prompt in Vista and Win7.
  • 0

Advertisements


#11
Macboatmaster

Macboatmaster

    7k

  • Member
  • PipPipPipPipPipPipPipPip
  • 7,237 posts
rshaffer61

Hi, just browsing and read his post in Malware. I have not got a clue - but what I cannot understand is from one of the logs in the Malware forum

%SystemDrive% = H: | %SystemRoot% = H:\Windows | %ProgramFiles% = H:\Program Files (x86)
Drive C: | 100.00 Mb Total Space | 65.86 Mb Free Space | 65.87% Space Free | Partition Type: NTFS
Drive H: | 1397.16 Gb Total Space | 1217.41 Gb Free Space | 87.13% Space Free | Partition Type: NTFS
Drive X: | 284.08 Mb Total Space | 0.00 Mb Free Space | 0.00% Space Free | Partition Type: CDFS

C is of course the 100Mb partition 7 creates in certain circumstances, for its boot files.and I think I am right in saying that Windows 7 will always allocate C, for the system, but the 100mB partition is normally hidden and not allocated a letter, so I cannot understand how it now shows as C and the system and all program files as H for the same 1.5Tb drive.

I just have a funny feeling that the registry keys in the Local Machine Software are looking in the wrong place for all the applications that will not open.
For instance he could not uninstall Spybot or go to Windows LIve
2348 C:\Program Files\Common Files\Microsoft Shared\Windows Live\WLIDSVC.EXE
2404 C:\Program Files (x86)\Spybot - Search & Destroy\SDWinSec.exe

If I am way off beam I apologise for the interception.

Edited by Macboatmaster, 10 February 2011 - 09:11 PM.

  • 0

#12
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
I agree simply because of this:

%SystemDrive% = H: | %SystemRoot% = H:\Windows | %ProgramFiles% = H:\Program Files (x86)


Everything is located on the H drive and not the C drive.
  • 0

#13
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Go to Start then to Run
Type in compmgmt.msc and click Enter
On left side click on Disk Management
On right side you will see you hard drive.
Now I need you to take a screenshot and attach it to your next reply. Do the following to take a screenshot while the above is open and showing on your desktop.

To do a screenshot please have click on your Print Screen on your keyboard. It is normally the key above your number pad between the F12 key and the Scroll Lock key
Now go to Start and then to All Programs
Scroll to Accessories and then click on Paint
In the Empty White Area click and hold the CTRL key and then click the V
Go to the File option at the top and click on Save as
Save as file type JPEG and save it to your Desktop


Attach it to your next reply
  • 0

#14
iron mum

iron mum

    Member

  • Topic Starter
  • Member
  • PipPip
  • 82 posts
Here's the print you asked for. I don't know if this helps but when I tried to send this through the PC it closed my browser, I use Google chrome. IE is totally unusable at the moment. On the plus side print screen is working :D
Do you still want me to run SFC?

Attached Thumbnails

  • Hard Drive.jpg

  • 0

#15
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
OK now that is better.
The info you provided before is not entirely correct and that is why I asked for the compmgmt.msc picture.
Your system files are on your C drive and marked as System files also.
Therefor my original assumption that the OS is itself to blame is still valid.
Yes please do the SFC steps if you would.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP