Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

sharing problem


  • Please log in to reply

#1
ong2lua

ong2lua

    Member

  • Member
  • PipPip
  • 53 posts
i have 2 computers wired (A) and wireless (B). Both run Windows XP HOME. B can access A, but when A tried to access B, it recieved an error "No Permission...ect..." I've turned off all the firewall and reboot windows in safe mode to set permission for everyone on computer A, and went into [HKEY_CURRENT_USER\Software\Microsoft\Windows\Curre ntVersion\Policies\Explorer] but couldn't find the key to set the DWORD "NoFolderOptions" to 0 ordelete it. I've tired to ping computer A and recieved all the good Reply.... and stilll can't access the shared folder on A. What else am i missing? Can somebody please help me open the shared folder on computer A???

Edited by ong2lua, 09 June 2005 - 10:16 PM.

  • 0

Advertisements


#2
Greazy

Greazy

    IT Professional

  • Member
  • PipPipPip
  • 277 posts
Please make sure that you have the "Client for Microsoft Networks" installed for the network adapters on each machine. You can do this by:

1. Go to the Network Connections folder.
2. Find the LAN Connection, right-click, and go to Properties
3. In the window that opens, there should be a smaller window that displays the adapters, services, and clients installed for each adapter. Make sure that the "Client for Microsoft Networks" is installed on both machines. This is an option that is normally installed with a default, but I have seen many cases where it was not. This is necessary for Windows machines to "see" each other in Windows Explorer.

Hope this helps!

Greazy Mcgeezy
  • 0

#3
ong2lua

ong2lua

    Member

  • Topic Starter
  • Member
  • PipPip
  • 53 posts
Thanks for your help. I've checked on both PCs. Clients for Microsoft networks is installed. Also File and Print Sharing is checked on both computers, but still not worked. I'm running out of resource to try.

Edited by ong2lua, 08 June 2005 - 09:23 PM.

  • 0

#4
stifflilfingers

stifflilfingers

    New Member

  • Member
  • Pip
  • 4 posts
I am having this very same problem. 2 Home xp computers one can see the other one cannont. Both ping each other ok. Client for Microsoft Networks is checked, so is file and printer sharing, guest account is on. No luck still though.
  • 0

#5
Rico750

Rico750

    Member

  • Member
  • PipPip
  • 93 posts
ok try to use the same username on both pc's with the same passwords and work in that username.
try that:

administrator would i prefer
  • 0

#6
stifflilfingers

stifflilfingers

    New Member

  • Member
  • Pip
  • 4 posts
Both admin, no change
  • 0

#7
Greazy

Greazy

    IT Professional

  • Member
  • PipPipPip
  • 277 posts
Hello Stiff,

Welcome to Geeks to Go! Please start your own thread when requesting help. This thread was started by ong2lua and we are waiting on their response. Since everyone's problem can be caused by different sources, it makes it easier for us to help users on an individual basis. Please repost your issue and a staff member will be with you ASAP.

Thank you,
Greazy Mcgeezy
  • 0

#8
stifflilfingers

stifflilfingers

    New Member

  • Member
  • Pip
  • 4 posts
Sorry noticed that little blurb after I posted
  • 0

#9
Rico750

Rico750

    Member

  • Member
  • PipPip
  • 93 posts
ok
did you got file and printer sharing enabled on both pc's ? @ tcp i p options ?
  • 0

#10
ong2lua

ong2lua

    Member

  • Topic Starter
  • Member
  • PipPip
  • 53 posts

ok
did you got file and printer sharing enabled on both pc's ? @ tcp i p options ?

View Post



Yes! Everything is enabled and fully checked.
  • 0

Advertisements


#11
RogueComGeek

RogueComGeek

    Member

  • Member
  • PipPipPip
  • 141 posts
same workgroup?
  • 0

#12
Rico750

Rico750

    Member

  • Member
  • PipPip
  • 93 posts
what if you share a directory manually? does it show up when you acces it by the network: \\computerB (fill in the pc name there)

so: \\pcname from the start - run option
  • 0

#13
ong2lua

ong2lua

    Member

  • Topic Starter
  • Member
  • PipPip
  • 53 posts
I haven't tried it yet. I think i've found out the problem. I won't be able to get a hand on the computer until Monday. I'll let you know the result once i've tried it. Thanks for your help my friend.
  • 0

#14
ong2lua

ong2lua

    Member

  • Topic Starter
  • Member
  • PipPip
  • 53 posts
Yes. Both computers can ping each others, but computer B still have no permission to access computer A. Please help!
  • 0

#15
Rico750

Rico750

    Member

  • Member
  • PipPip
  • 93 posts
did you set permissions on the drive for everyone full control ?
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP