Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

sharing problem


  • Please log in to reply

#16
Greazy

Greazy

    IT Professional

  • Member
  • PipPipPip
  • 277 posts
If it seems to be strictly permissions that are stopping you now, try this. I'm not sure what user accounts and passwords that you have on each machine, but when sharing in XP without being on a domain, you only have the option to share, but not choose which users can use the share. So first off, make sure that you have and are using the exact same account on both machines. This really shouldn't matter, but you shouldn't be getting permission issues either. You need to make sure they are also part of the same Workgroup. Also, since you are getting ping replys, you want to make sure it's using NetBIOS over TCP/IP (both machines) so the Windows browser will show your other windows machines (as long as the Client for Microsoft Networks is installed). Then last but not least, on the machine that you seem to be fine on, try to access using the following in an explorer address bar: \\<ip of machine you are trying to reach>\c$

This "should" give you a logon window, you should then enter the logon information of the machine you are trying to access.

Greazy Mcgeezy
  • 0

Advertisements


#17
ong2lua

ong2lua

    Member

  • Topic Starter
  • Member
  • PipPip
  • 53 posts
I've tried everything you've mentioned above. The onlything that's different is that on the Explorer address bar i typed :\\computername (accounting) instead of the IP addres, but still could not access it.

I've just fixed another network (same problem) the other day by deinstall Norton Anti Virus Security and McFee Anti-virus on both computers and installed AVG anti-virus. But on this network it doesn't work that way. I can't just format and reinstall win XP, because of all the important data on it. What's i'm doing now is to have the computer share the same Shared folder on computer B. Since traffic only goes one way, i guess that's the only way to work around it.

Anyway! Thank you very much for your help. All of you are great!
:tazz:

Edited by ong2lua, 18 June 2005 - 06:27 AM.

  • 0

#18
ong2lua

ong2lua

    Member

  • Topic Starter
  • Member
  • PipPip
  • 53 posts

did you set permissions on the drive for everyone full control ?

View Post



Yes! I think by default , it' s already set for everyone in Windows XP Home vesion.
  • 0

#19
wildchild22

wildchild22

    Member

  • Member
  • PipPip
  • 15 posts
have you tried disabling the firewall on BOTH machines?

i know i had a similr problem, i had the firewall set to allow me on the computer with the file..... but the problem was that the computer trying to get the file had firewall settings set wrong
  • 0

#20
ong2lua

ong2lua

    Member

  • Topic Starter
  • Member
  • PipPip
  • 53 posts
Yes i did. I use Panda Anti virus with firewall protection on both computers. Computer A has Panda running, but still accessible. On computer B i tried to disable Panda, but still not accessible. Both Windows firewall also disabled. I don't think firewall is the problem now, because the computers can ping each others successfully. The computers are in the same workgroup. This is strange that traffic only goes one-wway.
  • 0

#21
Greazy

Greazy

    IT Professional

  • Member
  • PipPipPip
  • 277 posts

I don't think firewall is the problem now, because the computers can ping each others successfully.


WHOOOAAAHHHH THERE!!! Big firewall misconception. Ping is only two types of one protocol. Every single service, application, etc. that is running on your machine is using a different port. For instance, firewall on one machine could be set to block NetBIOS, ports 136-139, ping would still work, but try letting Windows talk using anything but TCP/IP. Which, BTW, when you use network places, the computers that you see available in the window, and even the files they have to show, is using NetBIOS. So I noticed that you said you still have a firewall up on Computer A, but it's still accessible. (Hint: a firewall not only controls what is coming in to your machine, it also controls what is going out.) So just because you can use it, doesn't mean it's firewall isn't keeping you from using the other machine. Just a heads up.

Greazy Mcgeezy
  • 0

#22
ong2lua

ong2lua

    Member

  • Topic Starter
  • Member
  • PipPip
  • 53 posts
I agree with you. Thanks for showing it out. I might have to uninstall the firewall like i did on the other network. Thanks again.
  • 0

#23
ong2lua

ong2lua

    Member

  • Topic Starter
  • Member
  • PipPip
  • 53 posts
yes ii did, but it didn't help.
  • 0

#24
The one

The one

    Member

  • Member
  • PipPipPip
  • 243 posts
i would uninstall the adaptor on the problem pc and also reset the bios (problems can often occur due to the bios setting resources incorrectly. also try disconnecting from the workgroup and reconnecting, and windows updates.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP