Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Freeze and black screen when any video is run in IE8


  • Please log in to reply

#1
TL2009

TL2009

    Member

  • Member
  • PipPip
  • 58 posts
When I try running a Youtube (or other) video in IE 8, the video starts to load, then freezes, and after a few seconds the computer shuts down to a black screen (no error message or anything). The power light on the computer is still on; I have to hold the power button in for several seconds to get the computer to restart. This is a Dell Vostro 400 with Intel Core 2 Duo E4600 2.4 GHz, 2 GB ram, ATI Radeon HD2600XT, WIN XP SP3. I have Comodo firewall, Spyware Blaster, Spyware Guard, Super Antispyware, Malwarebytes, and AVG 2011 installed. AVG, Malwarebytes, and Superantispyware have all been updated and run but none of them finds anything. The same problem happens when I try to run videos in Google Chrome. I tried using compressed air to clean out dust, etc. from inside the computer as I was told this may be a heat-related issue, but that did not change anything. Any help or suggestions you may have would be greatly appreciated! Thanks!
  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP