Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Need Help Please ASAP.


  • Please log in to reply

#16
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
So if I am understanding you have reinstalled everything you want....copied whatever data you need back and you still have no problems?
  • 0

Advertisements


#17
blacky07

blacky07

    Member

  • Topic Starter
  • Member
  • PipPip
  • 21 posts
Yeah everything seems fine on the new account, not problems what so ever transferring and using data. Some programs needed re-installing such as; I-tunes. but the program itself was still present. So no, no problems at all and Ive been running for a week or so.
  • 0

#18
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
That is great to hear and unless you have any other questions then I will say:
Congratulations blacky07. :D for a successful resolution for your issue.

You are very welcome. I'm glad we could help and please let us know how everything works out for you.
If there is anything else we can do to help please feel free to ask. I appreciate that you allowed me to assist you with your issue and for your patience.
Thank you for choosing GeeksToGo for help. :D ;)
This issue now appears to be resolved.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP