Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

motherboard problem, I think


  • Please log in to reply

#1
dlw

dlw

    Member

  • Member
  • PipPipPip
  • 184 posts
This is a repeat post.
I was unable to find the first due to my username being only three characters.

I recently built a box.
Everything is new except floppy drive, modem and cd/rw.
The computer dies suddenly. Turns itself off.

I ran 'mtest86' for hours and it showed no problems.

How do I run diagnostics on the motherboard, or is it even possible?

Also, the modem will not work.
I have installed three different modems with one being an external.
The system says the modem is installed.
The lights blink on the external as if it is okay, but it does not work.
I also disabled the 'lan' and 'usb' in the bios to see if that was the problem.

My ISP has had the box for three days now and they can not get the modem to work either.
The box is at a different location and there is no way to connect to the internet at that location.
So, I will not be able to try your suggestions right away.
Nor will I be able to get back to you right away either.
Please keep checking this post.

Any ideas?
dlw

Edited by dlw, 28 May 2005 - 07:20 AM.

  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP