Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

WLAN NOT LIT UP - no wireless


  • Please log in to reply

#1
joelyboy

joelyboy

    New Member

  • Member
  • Pip
  • 1 posts
Hi all,

Very strange problem. Im getting fine internet access through my ethernet cable but all other wireless devices don't work.

I've tried all the various - on/off, logging into the router turning the wireless on/off, restoring it to factory defaults etc... but still the WLAN doesn't light up (using a USR9106 router btw)

When i try to connect with my laptop the network shows up as excellent but when I click - I get error message "Windows was unable to connect to USR9106"

My ipconfig/all is

media state - media disconnected

description - broadcom 802.11n Network Adapter (I was beginning to think that my router is g and so this is causing a compatibility error but the notebook (Acer Aspire 5742Z) tells me that it is compatible with both g and n. Also, iphones/ps3s should still be working if this is the case.


Physical address - 4C-0F-6E-84-B1-AE

DHCP enabled - Yes

autoconfiguration enabled - Yes

Any help would be much appreciated
Joel
  • 0

Advertisements


#2
etaf

etaf

    Member

  • Member
  • PipPipPip
  • 153 posts
do you still have an issue - as this is an old post now
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP