Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

IDE Not seeing HD and CD/RW?


  • Please log in to reply

#1
uncgalumni

uncgalumni

    New Member

  • Member
  • Pip
  • 3 posts
Help!!! I am stumped. I am putting together a cpu for my wife to take to work and use, but for some reason it wont see the HD and CD/rw on the ide channels. The Motherboard is a Soyo K7VME. It was working for the past few days but sometimes you have to reboot to get Windows to come up because it doesnt see the HD. I reset the cmos in hopes that would fix the problem and there is a high buzzing sound when the cpu is looking for information to boot. Could this be a bad power supply or could my processor be going out???

Mother board: Soyo K7VME
Processor: AMD Athlon Xp 1800
HD: fireball lct 10
CD/rw: HP 9500
Memory: 256 Kingston pc 2100 DDR
OS: Windows XP pro sp1
Hair: Falling out :tazz:

Edited by uncgalumni, 28 May 2005 - 09:21 AM.

  • 0

Advertisements


#2
uncgalumni

uncgalumni

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts
Anyone could you help a noob out please?

Edited by uncgalumni, 28 May 2005 - 12:30 PM.

  • 0

#3
Samm

Samm

    Trusted Tech

  • Member
  • PipPipPipPipPipPip
  • 3,476 posts
Hi there

Can you tell us how the hard drive & CDRW are configured - ie are they both on seperate ide cables or sharing?

Also, when you said you have to reboot cuz windows doesn't see the drive, do you know if the drive is still being detected by the bios on these occasions?
  • 0

#4
uncgalumni

uncgalumni

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts

Hi there

Can you tell us how the hard drive & CDRW are configured - ie are they both on seperate ide cables or sharing?

Also, when you said you have to reboot cuz windows doesn't see the drive, do you know if the drive is still being detected by the bios on these occasions?

View Post



sorry for the delay, I figured out it was the power supply. I traded the power supply from my pc to my wife's and it ran everything fine without the high pitched noise as well. So I will go and get her a new power supply and things should be fine then. Thanks for the help.

UNCGalumni
  • 0

#5
Samm

Samm

    Trusted Tech

  • Member
  • PipPipPipPipPipPip
  • 3,476 posts
You're welcome, glad you solved it.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP